LED Light: Play 1

  • 10 January 2017
  • 2 replies

I have a Play 1 on my bedside table, is there anyway of disabling the white LED light as it lights up the whole room at night. Placing a book on the top seem a little crude!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Settings->Room Settings->(Play:1 Room Name)->White Status Light to Off.
Perfect, thanks!