Question

Connecting Project Essential III to Connect Amp

  • 18 October 2019
  • 5 replies
  • 56 views

Badge

 

Hello,

I got my Project Essential III turntable and as you can see I have the line in connected to a Play 5 that shouldn't be in this room I just couldn't find a line in connection on my Connect Amp and I tried to connect the turntable with the regular left and right cables to the amp what am I doing wrong here any assistance would really be appreciated I don't want to have to move the turntable into the room where I keep the play 5 normally so I would like to get it properly working because my wife would like things to go back to normal.


5 replies

Userlevel 7
Badge +22

Hi benne236

No offense but you’ve made your situation more complicated than need be….:wink:

Option 1_Read carefully before attempting the setup

  • Remove the line-in from the Play 5. Run the RCA from the TT to the RCA Line-in of the Connect Amp.
  • In the Sonos App select the Play 5 as the auto-play room to send the turntable audio to the Play 5.
  • I also suggest you set the Auto-Play room volume for the Play 5 to 50% or less and adjust as needed.

That would be a normal setup if you did not have speakers connected to the Connect Amp as the audio from the TT will play through them. If you want the same audio to go to the Play 5 just group it to the Connect Amp.

Option 2_If you want to restrict audio to the speakers connected to the Connect Amp

  • Purchase a Sonos Port and connect your TT to it.
  • Then select whichever room you want as the auto-play speaker (Play 5 or Connect AMP) and group the other to the Port.

Note: In either scenario your TT must use a built-in or outboard Pre-amp

Cheers!

Badge

Hi benne236

Remove the line-in from the Play 5. Run the RCA from the TT to the RCA Line-in of the Connect Amp. In the Sonos App select the Play 5 as the auto-play room. That will send the turntable audio to the Play 5. I also suggest you set the Auto-Play room volume for the Play 5 to 50% or less and adjust as needed.

That would be a normal setup if you did not have speakers connected to the Connect Amp as the audio from the TT will play through them. If you want the same audio to go to the Play 5 just group it to the Connect Amp.

Cheers!

What confuses me is that I don't see a "line-in" on the back of the connect amp which is what I want to use I just see the RCA inputs?

RCA inputs are the line in, one for left channel and one for right.

Userlevel 7
Badge +22

Hi

I have adjusted my post. Please re-read.

Look at the picture. Aren’t those Line-in RCA ports?

 

See this diagram:

 

 

Reply