Connect stopped working, disappeared form app

  • 9 June 2019
  • 2 replies
  • 105 views

Badge
Connect stopped working suddenly. I was using line-in via Connect flawlessly all this while. Nothing has changed in my home/wifi (also have a Sonos One connected, that is working fine).

Tried resetting it as well as every other option I could find. Resetting does not give me the flashing amber light, I get a white flickering light for a few mins and then it turns solid white.

Trying to set it up normally fails (pressing the buttons on the front as suggested does nothing). There's a solid white light and I can't advance past the "press the buttons on the front" screen.

2 replies

Badge
I tried connecting via Ethernet cable to see if the "room" or line-in option shows up ... it does not.
At this point, your best bet would be to contact Sonos Support to discuss it. I suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available during business hours. Both the Twitter and Facebook support folks are available 24/7.

Reply