Question

Cannot connect again?

  • 1 October 2016
  • 1 reply
  • 227 views

I have recently bought a play 5 and x4 play 1's. I was going to get an additional two play 1's BUT if i turn power off either intentionally or by accident I cannot connect to the speakers again and it seems really random when it will allow me to connect. I am thinking of taking the lot back to John Lewis and asking for a refund as its just not working. I cannot even connect my 4th play 1 and now I cannot connect to any of them except one play 1. Also I have been on hold to your customer services for 50 mins. This is really poor service. Please help me.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

It will be a local network issue, rather than a problem with Sonos. The usual suspects are IP address conflicts and wireless interference. If you have a Sonos component connected by Ethernet to your router, make sure it's at least three feet from the router and on a different channel (at least 5 channel numbers apart). Maybe try changing router channel as well. Do not have the router channel set to “Auto”. Are there other wireless devices near your router, such as a cordless phone or baby monitor, that might cause interference?

To clear a possible IP conflict, do a complete network reboot. Power down your router and absolutely everything that connects to your network - phones, printers, Smart TV etc, and of course Sonos gear. Turn on the router and let it come up fully. Then power on any wired Sonos component, then other Sonos components, then everything else. One device at a time, and let each come up fully before doing the next.

If none of that helps, submit a system diagnostic when the problem occurs and post the confirmation number back on this thread.

https://sonos.custhelp.com/app/answers/detail/a_id/142/~/submit-system-diagnostics