Remember me in login does not work

  • 19 January 2018
  • 30 replies
  • 1040 views

Userlevel 5
Badge +11
The Remember me option when logging in the community does not work...
Every day I have to log in again.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

30 replies

Userlevel 7
Badge +21
Turn off the forum remember me option and tell your browser to remember and fill in the login information.

For me enabling the remember me never worked right.
Userlevel 5
Badge +11
Cookies were invented for this purpose...
Before being used for tracking user shopping preferences.
Userlevel 4
Badge +8
" "Remember me" is only for remembering the email, and nothing else. It doesn't keep the user logged in or auto log the user in. This is a shared feature of the entire login mechanism."
So, long story short, it's not supposed to auto-login, and InSided can't force that due to data security.
If you do experience a smooth auto login, it's most likely a browser feature or setting.

Most other systems allow you to log in and to stay logged in, even if you close the browser completely. This was how it used to work, until Insided fiddled around with the forums, which seemed to coincide with needing different logins for different countries forums. This forum is the only one that I have to log into every.... single.... time.... that I come back to it.
It is broken - please fix it.

Agreed, out of all the forums and websites I use, this is the only one where I have to log into every time.
Couldn't find a way of deleting, so had to blank out
Userlevel 3
Badge +8
Er, but it doesn't remember the email address. That's the point.

Original question from camillo777 is about auto logging in, based on their follow-up, which is what we've been looking into, as our understanding also was that it was supposed to auto-login.
Now, that the actual functionality of the tickbox has been clarified, your email address is not being remembered, so we'll look into that separately. :)

Best,
Ditte
Userlevel 4
Badge +8
Er, but it doesn't remember the email address. That's the point.
Userlevel 3
Badge +8
Hi folks,

I've got an answer to you all regarding "remember me" when logging in through the Single Sign On. We asked internally to understand how the feature is supposed to be working, and got the following answer back:

" "Remember me" is only for remembering the email, and nothing else. It doesn't keep the user logged in or auto log the user in. This is a shared feature of the entire login mechanism."
So, long story short, it's not supposed to auto-login, and InSided can't force that due to data security.
If you do experience a smooth auto login, it's most likely a browser feature or setting.

All the best,
Ditte
Userlevel 4
Badge +8
'Remember Me' doesn't work for me of any of these devices:
iPad Air 2 iOS 11.3 Safari
MacBook Air macOS 10.13.4
iPhone X iOS 11.3 Safari
Userlevel 3
Badge +8
Hi all,
Sorry for talking a long time to get back to you on this. We're still investigating what's going on with the "remember me" feature, as we're also getting some reports that it works fine for some, and not at all for others.
In an effort to get to the bottom of this, could you list your device and browser, please? Also if it works fine for you. :)

Thanks in advance,
Ditte
Userlevel 5
Badge +12
I have to log in every session as well, not the best..
Userlevel 6
Badge +13
Sonos seem to be pissing off so many users on so many fronts you'd struggle to do it more if you tried.
Userlevel 4
Badge +8
Over 2 months and counting...Sonos needs to kick their "partner" up the backside.
Userlevel 2
Badge +6
Sonos please! This issue is getting worse. I even get logged out if my phone goes to lock screen now, or if I navigate away from the page for a few minutes. Worse is that I have to physically force Face ID by clicking the password field and choosing the auto populate action. Very annoying.
Userlevel 4
Badge +8
Thanks for keeping us on our toes, folks! We've bumped our partner for an update and a resolution. :)
As soon as we have any information we will of course get back to you.

All the best,
Ditte

So how's that working out, 4 weeks down the line?
Userlevel 4
Badge +8
Thanks for the reply.
Userlevel 3
Badge +8
Thanks for keeping us on our toes, folks! We've bumped our partner for an update and a resolution. :)
As soon as we have any information we will of course get back to you.

All the best,
Ditte
Userlevel 6
Badge +13
Feedback lol.
Userlevel 4
Badge +8
Some feedback would be useful.
Userlevel 5
Badge +11
Thanks for sounding off about this, everyone. We are working with our partner to get this resolved. Thanks again for your patience on this.

This is still like it was... not working... any news?
Userlevel 6
Badge +13
Yup, good isn't it... :(
Twój Sonos jest już skonfigurowany, a Ty nie masz hasła? Click here to access your account
Userlevel 4
Badge +8
Login page now seems to think I’m in Poland when I’m actually in the U.K.
Userlevel 7
Badge +19
Thanks for sounding off about this, everyone. We are working with our partner to get this resolved. Thanks again for your patience on this.
About 10 months ago for me...
https://en.community.sonos.com/new-community-feedback-229090/logging-out-6765632
Userlevel 4
Badge +8
It only stopped working for me a couple of months ago.
This stopped working when Sonos changed the forums. I asked about it months ago, but no further info from Sonos