Answered

Playbar drops audio

  • 6 July 2019
  • 5 replies
  • 859 views

Sonos Playbar keeps dropping audio. I reset the power by unplugging it from the outlet, wait 10 seconds, plug it back in and it works for a few minutes and then the audio drops again.
icon

Best answer by Airgetlam 7 July 2019, 04:07

Ok, I’m guessing you have more than one thing going on, potentially. For the reboot issue, try plugging it in to your router with an Ethernet cable, temporarily.

In fact, you may want to unplug it, and reboot your router, and then plug it back in, that might clear the missing/unplugged problem.

For the first issue, check both your TV and any devices that feed the TV to be sure they are set for Dolby Digital, I’m thinking that occasionally, the TV is sending some other type of audio signal, which the Sonos can’t interpret.
View original

5 replies

Which audio? TV, or streamed music?
It drops the TV Audio. Now it won't reboot. Just gives me the message "It looks like one of your speakers could be unplugged, go to room settingsto see which one is missing."
Ok, I’m guessing you have more than one thing going on, potentially. For the reboot issue, try plugging it in to your router with an Ethernet cable, temporarily.

In fact, you may want to unplug it, and reboot your router, and then plug it back in, that might clear the missing/unplugged problem.

For the first issue, check both your TV and any devices that feed the TV to be sure they are set for Dolby Digital, I’m thinking that occasionally, the TV is sending some other type of audio signal, which the Sonos can’t interpret.
Tech Support just told me I need to buy a new Playbar since it is connected to the router via ethernet and it still won't show on the controller. It won't reboot, i even tried resetting it and it doesn't fix the problem.

Now I'm debating if it is even worth buying another playbar. I have a pair of play ones and a sub.
That does sound like a conundrum. Hope you are able to come to a decision that makes sense for you.

Reply