Last page of thread missing

  • 15 October 2016
  • 41 replies
  • 1030 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

41 replies

Here's a broken link I just got in email for ratty's latest post in the spam thread, Ryan:

https://en.community.sonos.com/fid-228985/tid-6741140?postid=16051463

Takes me to the top of the first page. Next time I clicked it to verify, it said the page didn't exist, then the page showed up.
This emailed link to a post by savalas in the spam thread is doing it too, Ryan... takes me to the top of the first page and I can't get to the last page:

https://en.community.sonos.com/fid-228985/tid-6741140?postid=16051481
Can't get to the last page of the spam thread at all now even when I come in through the front door.
If it helps, it seems threads over five pages long are affected. Even when typing in the next page's url, it reverts back to the top of the first page. For example... page two in the spam thread:

https://en.community.sonos.com/announcements-228985/recent-spam-attacks-on-the-community-6741140/index2.html

Note the index2.html. Change the 2 to a 3 and you're on the third page. All work through 5, but change it to 6 and it goes to the top of the first page... can't move beyond page five.

https://en.community.sonos.com/announcements-228985/recent-spam-attacks-on-the-community-6741140/index6.html
Userlevel 7
Badge +26
Great, thanks for the details guys. I'll pass them over to InSided so they can take a closer look. I'll let you know if they need any more specifics.
Add this to it if it helps: I can't see the text of what was written because I can't get to the page (I only know there is a response because I got the notification email), but if I type a response anyway at the bottom of whatever page I am on, it then brings me to the last page once I hit 'post reply.'
Userlevel 7
Badge +21
I can't get to the last page of this thread
https://en.community.sonos.com/announcements-228985/sonos-version-70-now-entering-public-beta-for-android-mac-and-windows-pcs-6755181

Just goes to page 1 when I click the thread link and when I click page 6 just stays at page 1
Userlevel 7
Badge +26
Thanks Stuart, I'll update the team working on it. It seems to be some trouble accessing the last pages on long throughs right now , hopefully we hear some more soon.
Hi Ryan -

There's a similar problem on this CR100 thread - I posted to it this morning and now the thread seems to be gone:

You can see the link to the post here:
https://en.community.sonos.com/members/aselkirk-7905487

But the link is broken: https://en.community.sonos.com/controllers-software-228995/cr100-wont-connect-but-ipad-zp80-zp100-are-connected-and-working-a-ok-6463702?postid=16058106

-Alex
Userlevel 7
Badge +26
Hey Alex, it should be all set now for that thread. That one got moved accidently and it's back now.
There's also a problem with the (in)famous Zp 24/96 thread too. This is the last directly accessible post. The link to the next post is broken, and from there on.
Hey Alex, it should be all set now for that thread. That one got moved accidently and it's back now.

Thanks Ryan!
And post editing is broken as well? Click the button and the throbber just keeps on spinning. (On multiple machines, so not a local browser cache issue.)
Userlevel 7
Badge +21
I can't get to the last page of this thread
https://en.community.sonos.com/announcements-228985/sonos-version-70-now-entering-public-beta-for-android-mac-and-windows-pcs-6755181

Just goes to page 1 when I click the thread link and when I click page 6 just stays at page 1


When I posted this I could get to the last post by navigating to n-1 (Where n= No of pages) and then clicking n at the bottom. Now I can't get to the last post/page at all.
Userlevel 7
Badge +26
With the new community design this should be behaving better. Can you guys let us know if you have any trouble with longer threads still? Let us know the link to them too please.
I'm having trouble with this thread. Started yesterday after posts hit page ten.

https://en.community.sonos.com/music-culture-the-industry-228997/recommended-music-other-than-classical-and-pop-42790

I click the notification link from the email and it briefly says the server can't be reached, then it pops up the first page of the thread. I click on page 10 at the bottom and it goes right back to the top of page 1.