Question

how do I get this to stop popping up

  • 16 May 2020
  • 2 replies
  • 255 views

 


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

I have already gone into settings to allow but it keeps coming back every time I open the app

 

any thoughts please 

It's a known bug and being worked on. Have you definitely enabled Bluetooth on your device?