Community platform updates

  • 8 September 2015
  • 39 replies
  • 3791 views


Show first post

39 replies

I like the new community layout.
The triumph of form over function, I'm afraid.
Userlevel 7
Badge +17
Forget new features. Basic functions don't even work. I still have to login 90% of the time to post a response, regardless of whether or not the remember me box is checked. And clicking a thread with numerous pages should take you to the last page at least. It doesn't. Click thread, scroll to the bottom, click last page number, scroll down. Horrible. And the text of the post in the notification email is still missing. That is a basic function of all forums which allows the user to decide if they want to visit the forum to respond.

agreed - months on and this site still sucks. I barely visit any more. Today is the first time in weeks to see if anything had changed. Sadly not.
One kind of hopes that the lack of visible progress could imply that they've given up on flogging a dead horse and are hatching plans to revert to a sensible platform....
Userlevel 7
Badge +17
that level of admission/U turn would be akin to adding DTS support to the Playbar or supporting Spotify Connect 😉
Nah. Different people. Different costs.
Userlevel 1
Badge
1. I have been working abroad for some time and just tried to access the old forums, obviously no longer there. Did I miss something whilst I've been away as I really like the old forum.

2. Although I was actually registered for this forum, when I tried to put in my username it told me it was already being used - yes that's correct, by me?

3. Because of this I've had to modify my UN from Timpani (original UN) to Timpan1 - not very amused, so not off to the best of starts.
Userlevel 7
Badge +25
1. I have been working abroad for some time and just tried to access the old forums, obviously no longer there. Did I miss something whilst I've been away as I really like the old forum.

2. Although I was actually registered for this forum, when I tried to put in my username it told me it was already being used - yes that's correct, by me?

3. Because of this I've had to modify my UN from Timpani (original UN) to Timpan1 - not very amused, so not off to the best of starts.


I can help with the account trouble. It looks like that account number is under a different email address. You mind sending me a PM so we can address it privately? If you know what the old account had at the email address, you could choose a "forgot your password" on the login page and it'll email you.
1. I have been working abroad for some time and just tried to access the old forums, obviously no longer there. Did I miss something whilst I've been away as I really like the old forum.
Happy reading. https://en.community.sonos.com/new-community-feedback-229090/a-huge-step-backward-what-are-you-guys-thinking-6730677
We’ve received great feedback, and as promised, we intend to communicate transparently about what we can and can’t do to improve the community in the weeks and months to come.

This topic will be the place where we maintain a list of upcoming changes that have been asked for and where we post updates when something is implemented. We also want to point out changes we have requested but where feasibility is not yet certain, as well as areas where we know we won’t be able to make changes in the near future. We will be looking for more feedback on some areas as they are being planned, so we’ll keep you posted on that.


Is this Sonos management in action?

This then .... nothing.

I just received a satisfaction survey as a pop-up window. I wasted some time replying. When I answered the last question, the pop up closed and the tab is now frozen. ... So that appears to be another fail. I have no idea whether my response was dispatched.

Windows ... Chrome. Version 51.0.2704.103 m
Userlevel 7
Badge +21
Well to be fair I saw the survey as a positive rather than negative. If nothing happens then that would be negative. I'm on IE11 here at work and had the same as you - actually it happened twice but each time refreshing the page cleared it.
I'm on IE11 here at work and had the same as you - actually it happened twice but each time refreshing the page cleared it.

Thanks for confirming that you too had the same disconcerting experience with the survey mechanism. The "fail", which I was referring to, was that I have no idea whether my message reached Sonos.

Well to be fair I saw the survey as a positive rather than negative.

I see nothing negative about the fact that they running a survey, but re-reading my post I can see that I explained my self poorly.

My opening comment was addressed to the OP, and the quote from his thread opening post from 10 months ago. He is, or was, the SONOS Community And Social Care Manager - Worldwide. IMO he hasn't followed through on his commitments.

He opened this thread as the place where he would maintain transparent communications regarding progress against the acknowledged shortcomings over the "weeks and months to come". He hasn't delivered upon that.

He selected a small series of items from previous surveys of (dis)satisfaction, and headed them up as "Confirmed changes". To my knowledge only one of these been addressed.

He listed some more impactful items as "Changes we’ve requested" ... To my knowledge these haven't been addressed.

In the meantime this place has crashed as a social forum. I have no stats, but that is my strong opinion.

I see that you have been very active in the 10 months that you have been a member, and kudos to you for that, but I think that any long term member would tell you that this place isn't as rewarding as it was.

If nothing happens then that would be negative.

Yes, exactly.
where do i go to ask my question? (sorry i'm new here)
Userlevel 7
Badge +25
where do i go to ask my question? (sorry i'm new here)

Feel free to make a new topic by clicking the link here or if you find a topic similar to your question you can ask there.
Between spam and the Sonos management of it, the community is effectively crippled. Bravo Sonos!

Reply