Question

Can't snooze alarm music on Sonos One

  • 26 July 2019
  • 1 reply
  • 1053 views

Selected a playlist from Apple music for an alarm music on my brand new Sonos One. Unfortunately it is impossible to snooze the alarm music when selecting "snooze" from the menu activated by 3D touch on the notification on the lock screen or after unlocking the screen. Instead I get a bizarre notification "No alarm playing." The only way to stop the music is by unlocking the phone and pausing the music, which defeats the convenience of snoozing the alarm. Any workaround or is this a defective feature?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

i don’t get that message… but i can’t snooze the music either! Could not pause it in Sonos “now playing” window, nor in Apple control panel music window, nor on the speaker itself (which just has a white light on top, no button). The only way to turn off, is to go into Sonos settings and delete alarm… not fun.

 

Searching online for answers, there appear to be none.

 

So. I changed the alarm music to my favorite upbeat song, and shortened the time to five minutes… enough time to get ready to workout… not long enough to get angry, or freak out my dog.