Board not recognizing previously read topics Jun 6, 2017

  • 6 June 2017
  • 2 replies
  • 188 views

Today, I seem to be seeing many topics as "unread", even ones that I'm the last poster to. Is there an InSided issue currently?

Tried logging out and back in, no change.

Using Safari 10.1.1 on Sierra 10.12.5 (on a mac, obviously)

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 2
Badge +1
Are you still experiencing the same issue? Tried another browser as well?

Reason I am asking is because I can't repro over here with my machine, anyone else having the same issue? Happy to get in touch with InSided if we can verify this as a bug.
I reproduced it yesterday on my iPad, but by now I've marked everything as read (again), so no, I can't reproduce. However, it didn't recur today, i.e. it accepted everything marked as read yesterday.

Odd behaviour, which I'd think might be a slight corruption in user data stored by inSided associated with my account. But that's conjecture on my part.