Are you people crazy?

  • 29 September 2018
  • 14 replies
  • 1081 views

I tried to use my sonos just now (I have guests over) and I had to jump through hoops just to make it work (was working fine last week) needed create new password, re-enter email, etc. I just want to play music!!

Any more of this, and I think I will seek resolution via my local consumer affairs organisation. (I'm talking refunds due to the device not being fit for purpose).

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

14 replies

But apart from that how are you enjoying your Sonos system?
Userlevel 4
Badge +6
I tried to use my sonos just now (I have guests over) and I had to jump through hoops just to make it work (was working fine last week) needed create new password, re-enter email, etc. I just want to play music!!

Any more of this, and I think I will seek resolution via my local consumer affairs organisation. (I'm talking refunds due to the device not being fit for purpose)


I can't help but lol but I feel your pain. So many owners get stuck in the update loop. Turn off auto updates to save the pain. This is your ghetto blaster you had when you were a kid in 1999.
Userlevel 7
Badge +22
Wow pretty bad language. Sounds like you haven’t used in good while as had some old updates. You can set your system for nott auto update so you won’t be surprised next time after not using for good amount off time.
Yeah will a agree it should be bad language when you pay this much for it and it won’t work! Mine is doing the same thing. Started since all this update crap! I know we will like it but practice it at SONOS expense! Please do the update testing in SONOS lab! My Alexa speaker will not respond to any request I did start calling her something different but I apologized!
Didn’t want her to come after me after 37 years to stop my confirmation! Geez
Ok how to I fix it!
It was doing fine a little less than 2 weeks ago!
Userlevel 1
I gotta agree with ya mate. Sonos is frustrating. I have blown over $4700 on the stuff &
I cant set up a 7.1 system.!!!!

I cant connect two subs to the zone (needed for my large open plan loungeroom)..!!!!

I cant connect a cd player or any aux device into the play 5’s, cause i get NO sound at all, although the app is show that music is playing & the little bars are bouncing up & down on the app...!!!! & the sonos specs sheets AND the technical support guys at sonos assure that it should play..

And tonight i tried to set up a logitech bluetooth receiver into the play5’s , just to give me another connection option, just incase my internet is down & NO.....it is the same as the cd player. this time it is reconized by the app, but again no fucking sound out of the system...!!!!!!! But i have read heap of posts of people connecting logitech bluetooth receivers to sonos and they work...WTF..... please enlighten me as too what im doing wrong.
Sonos sounds awesome
And is a high quality built product.
But for fuctionality.
And i have told sonos this many times in the past 2 months via email.
I have brought their product & have paid for it.
So i should be able to set it up in my house to suit my needs..
I Only brought my 2 play 5’s & a 2nd sub last week at harvey normans &
Ive already been on the ph to harveys informing them that they might be sitting back on their floor this Monday for a full refund.
Userlevel 7
Badge +22
Wonderful
Damn Teez, you got more into yours than I have mine..ME playbar,sub,2- 1's and one with alexa..They complicated the names of the one/1 the best buy dude sold me the one I was not wanting. Anyway I agree they do sound damn good..BUT its not worth it for sure if it dont work..I sent diagnostics hoping to see a reply..but nothing yet of course I did that last week no reply. I was hoping they would drop alexa in my playbar but then they came out with the shorter playbar with Alexa in it..JIP. COME ON SONOS GET IT ROLLIN..stock gonna end up like TELSA.
Userlevel 7
Badge +21
I sent diagnostics hoping to see a reply..but nothing yet of course I did that last week no reply

This is hardly surprising as I see no post from you containing the diagnostic #. You need to actually contact Sonos with that number, either here or on the phone. They aren't telepathic.
Userlevel 7
Badge +22
Did you post the diagnostic here for them to review or call them. Just submitting diagnostic they won’t contact you. Since you seem frustrated I recommend calling them on the phone. Otherwise post thrndiagnostic in a thread for them to take a look at. They are also available via Twitter in weekends. There are many people here that can help as users but you seem to not want that help.
Badge
I gotta agree with ya mate. Sonos is frustrating. I have blown over $4700 on the stuff &
I cant set up a 7.1 system.!!!!


I think you're overestimating the capabilities of Sonos. They don't advertise to be a full 7.1 surround sound solution nor should they be cobbled together to be one. Sounds like you should have it professionally setup in order to work correctly.
Userlevel 7
Badge +22
Only way to have Sonos and 7.1 is a 7.1 Receiver with a Sonos hooked to it. Never been a Sonos 7.1 or ever even hinted at. (I do hope that changes eventually with the next gen Sonos Connect).
But apart from that how are you enjoying your Sonos system?

:)

It's not too bad - I just get very frustrated with this sort of stuff at times (in case you hadn't noticed)
Userlevel 1
Yer when i brought my 1st system. Soundbar. 2x play1’s & a sub. I didnt know much about it and was keen to set up a 7.1 system. But after googling it and reading so much on the sonos community from everyone elses experiences. I realized that there is no way to have a 7.1 system.
I have a very large open plan living area & one sub, just dosent cut the mustard. Not enough base for my liking.... so i thought i would add a 2nd sub, until i searched the community again and found out it was no go.
Only last week i purchased 2 play 5’s and another sub that i was planning to set up in my patio room to some vibes when im out working in the yard.
But late last night i decided to experiment and i placed the 5’s & sub in the living room and grouped them all together with the 5.1 system
The outcome that i got was outstanding and I was happy to keep everything & now keep it all in this configeration.
It was as close to a 7.1 system that you could get.

Watching a movie.
All the voice dialogue came out if the soundbar as per normal
The 2 x play 1’s were still the rears as normal
& the 2 play5’s (both are set up as a stereo pair) were playing the background music in a movie and other sounds similar to what you would hear in a 7.1 system.

No voice dialogue came out if them atc all. Which I was expecting them to.
I was shocked with the outcome and believe it or not this new configeration does sound much better then the original 5.1 soundbar setup.
Only negitives is
Everytime you want to use this configuration. You have to group them together each time. But that ok.
But then this morning.
For some reason the original sub that is part of the soundbar group has dissapeared from the settings on the app. I went into the setting to adjust it and only the surrounds were there to adjust.
I had to uninstall it and reinstall it again.
As for music it is the same again. Lots of bass when the two subs are working and the crisp clarity coming from the bar and 1’s & 5’s all blend in together and sounds perfect.
I am happy atm. Just have to figure out why i lost the original sub from grouping the 2 zones together.
I hope this info may help any if ya’s, if you want a better louder sound and to get as close to a 7.1 system as you can get.
&
Before I finish up
Im sorry for my previous negitive offencive attituded post. I just had to vent, hoping sonos would read it and take it on board as feedback.
I was feeling very frustrated at the time, as I felt like I had just blown almost 5 grand on a sound system that I cant do anything with.
I guess all we do is wait for sonos to catch up with the times and provide us with some support and options to get our systems set up to the way we all wish to have them.
Just gotta work out my logitech bluetooth receiver now.
Heps of people in the community are writing thst they have successfully connection one to their play5’s.
Mine has connected and when i select it in the app the little balance bars are bouncing up & down on the app like music is playing (this is the exact same with the cd player connected to the 3.5jack on the 5’s) but still no sound.
I originally had my compression set at uncompressed and the system wouldnt even aknowlage that it was connected in the line in on the app.
I turned the commpression back to automatic and it reconized it immeadiatley
If any of ya’s can advise me on how to get it working, it would be greatly appreciated.
I have one of these logitech bluetooths connected to a mini hifi system in my shed and it works perfect. I loss no sound quality at all and can walk up to 25 mtrs away from it and dont lose and cconnection.
So I thought it would be a good 2nd option for the sonos, just incase i dont any internet for some reason.
Sorry about the long post, just trying share my experiences with ya’s, as it may help ya’s out one day when you upgrade play with ya systems.
Enjoy your sonos guys.
Regards
Terry