Question

Zombie Sub refuses to be removed. I cannot install my new sub after the old one fatally failed

  • 30 July 2020
  • 5 replies
  • 45 views

Badge

I had a Sub gen 1 fatally fail. 
Lots of troubleshooting went nowhere. 
Troubleshooting at the store went nowhere.
It was completely dead.

I have a Sonos S1 network.

I bought a new one, Gen3 and I brought it home to hook it up and start using it.

I went into the iOS app to remove the old one so it would allow me to pair.

Settings → System → Upstairs (+?) 
Products Play:5 

Under there is a button “remove sub”. 

Pressing it brings up a window that says it is removing the Sub and it may take some time.

That goes away, sub still there.
Pressing remove again, results in the exact same behaviour. 

My S1 system knows about the new sub, and indicates on the firt page that i have. 
sub that is “not configured” . 

I logged into the Sonos website to look at my system, but I could find om way of 
deleting the old sub there either.

The old sub as I said fatally failed and I did not have a chance to remove or reassign the
sub prior to buying a new one. 

So now I have this Zombie Sub in my system that I cannot remove nad I cant start
using my new Sub.   

Serial number: 000E589C2FAC4

Presumably the old Sub is now in a garbage head somewhere or sent back to Sonos.
I have no idea what the store did with it.

Anyone know how I can kill the zombie and make it possible to use the new sub so my
home gym has a beat again?
 


5 replies

Gen 3 sub requires S2, it’s definition doesn’t exist in the S1 software, so it will not be, as you’ve found out, be recognized. 

Badge

The main problem I have is to get rid of the sub I had to throw out. 
The old Sub. 

After that I can move on to adding things or not :)
 

I’m assuming you’ve un-bonded it from the original speaker. I’d then try a router reboot, and see if it disappears. But as long as it was un-bonded, you would be able to add another sub, there’s no limit (well, beyond the device limit) to the number of Subs you can have. There is a limit to the number of Subs bonded in a room, however. I’ve had two Subs un-bonded before in my System. 

Badge

When I go to remove the Sub fromt the S5, I press remove nothing happens.
I can press it 10 times in a row and still nothing happens.

 

So, what happens when you unplug the Sub, and reboot both your router and the device you’re running the controller on? For that matter, it might be worth unplugging the PLAY:5 before rebooting the router, then plugging it back in after the router comes back up. 

Reply