Answered

WLAN

  • 26 May 2019
  • 3 replies
  • 60 views

My android advices don't find any more my sonos play 1 and 3 as wlan repeaters. How could I let them run again?
icon

Best answer by ratty 26 May 2019, 12:53

The OP was asking about Android/SonosNet connectivity.

@<a href="http://r.orthofer" target="_blank" rel="nofollow noreferrer noopener">r.orthofer</a> this option has been withdrawn as of 10.2. See here.
View original

3 replies

Set your repeaters to use the same SSID/Password credentials as your main router and ensure that all devices are using the same 2.4ghz/5ghz WiFi channels as the main router.

If that still fails, then cable one Sonos device to your main router and then do these two additional things...
  1. Set the SonosNet channel in the Sonos App Advanced Settings to one that is at least 5 channels away from your main router / repeater WiFi channel.
  2. Remove/reset your WiFi credentials in “Advanced Settings/Wireless Setup”.
The OP was asking about Android/SonosNet connectivity.

@<a href="http://r.orthofer" target="_blank" rel="nofollow noreferrer noopener">r.orthofer</a> this option has been withdrawn as of 10.2. See here.
Ah right, my misunderstanding. Thanks @ratty.

Reply