wifi network

  • 15 September 2018
  • 11 replies
  • 157 views

cant connect to sonos. app says your are on x network and sonos is on another network. there is only 1 network with 4 waps

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

11 replies

You will need to describe your network in more detail then hopefully someone will chime in and help.

Modem / router etc. and do the WAPs have different SSID’s / passwords or are they all the same? Is this a new install / existing / upgraded / swapped something?
there is 4 ubiquity WAPS , 1 trendnet gig switch, and 1 supplied verizon router.
do the WAPs have different SSID’s
all same through a virtual controller
Is this a new install / existing / upgraded / swapped something?

I suspect you will have to ring Sonos.
Its existing it's been working fine for years but now all of a sudden it's doing this. And I'm in installer and I use the same setup same equipment probably 30 install and it's this one that doing it
If the app is on iOS, you could try turning WiFi off and on again.
The message on the app says the phone is on the right Wi-Fi but the sonos isnt
Have you permitted all the necessary traffic -- multicast, broadcast -- through the Ubiquity kit?
I'll have to double-check but the funny thing is it's been working fine for two and a half years in the past 6 months they keep dropping off.
And it's like I said I probably have 20 or more system setup identical even ones that have moreWAPS and 10 sonos players.