Question

Unable to reset a Connect gen 2 device

  • 2 August 2020
  • 6 replies
  • 54 views

  • Contributor I
  • 3 replies

My Connect device is showing a solid white light but my app can’t find it. I have rebooted the router, hardwired the device with ethernet cable, tried a reset but no matter what I do the white light remains constant and the device can’t be found.

 


6 replies

Userlevel 7
Badge +21

Did you upgrade the device to S2, or is it still on S1? Are you using the S1 or the S2 app? Do you have any other Sonos devices? Are they on S1 or S2? What platform are you running the app on?

Hi, no I have not upgraded to S2 iam still using S1. I have 2* Sonos One and a Sonos Playbase which are all working fine. I have tried the app on Android and W10 neither will find the device. The Connect just has a continuous white LED. I have tried a reset using the Play/pause and + buttons but nothing happens the light just continues.

Userlevel 7
Badge +21

Hmm, sounds like the Connect has died to me, but Sonos Support should be able to determine that for sure.

Thank you for replying.

Userlevel 3
Badge +9

Hi @drea, welcome to the community! Appreciate all the efforts and thanks for the assistance, @controlav. It seems like the Sonos Connect needs to be replaced if it’s no longer responding to any button press. It would be best to reach out to our phone support or chat support by calling 800-680-2345 Monday - Friday from 10 am - 9 pm EST. Check this article about how to Reset your Sonos product as while you reconnect it to power you only need to press the  PlayPauseButton-Filled-28px.png Play/Pause button. Continue holding the button until the light flashes orange and white and the light will flash green when the process is complete and the product is ready to be set up. Hope it works. Thanks! 

Thanks Krishma, that didn’t work so I will try to get hold of the support people.

Reply