Question

Spanning Tree & Netgear Switch Settings


Please help, does anyone have the correct settings required for using wired sonos components on a Netgear GS724T V3 smart managed switch.
I have recently extended my Sonos system which now includes 4no. Connect Amps, 1no. Connect, 1no. Play3, 1no. Play1, Playbar & Sub.
I have the ability to "hard wire" all the Sonos equipment to the switch via my home network which works ok for 1/2 an hour or so and then it crashes the network.
Having read up on the forum i have found various article referring to "spanning tree protocol" but nothing that relates exactly to my Netgear Switch.
I can revert to the wireless setup with one sonos component connected to the switch acting as the bridge but would prefer to utilise the wiring available in my home network.

4 replies

Did this sticky not help?
Thanks, i had seen that post and although it helped with diagnosing the problem i am now struggling to find the right settings on my particular switch in order to solve the issue.
Having tried a few different settings unsuccessfully on the switch decided to factory default and i have now switched the wireless side of the connect amps off and left the playbar & sub wired/wireless. I will leave the family to use today and see how it goes.

Fingers crossed
Badge
Easiest way on a Netgear Switch is usually disabling STP and activating BDPU Flooding.
I used a smart managed switch (netgear GS748Tv5). Random stops the playing. I am using now a unmanaged switch (TP-Link SG1048) for a few days and now it seems that it works.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)