Question

Sonos Beam Volume


Badge
Hi Folks,

I just bought a Sonos Beam for my TCL Roku 65” Series 6 TV. The volume of the sound is low. I need to set the minimum volume at 50. Often I have to raise it to 70 or 80. I’ve gone through everything I can think of both from the Sonos end and the TCL end. No joy. Incidentally, I have a pair of Sonos Ones in another room that would about blow you away. The amazing sound was the main reason I chose Sonos over another sound bar. Anything I’m missing?

Thanks.

12 replies

Badge
Ok I’ll give it a shot
How do you have the Beam connected to the TCL?

Can you list the audio settings for the TCL that you have currently?
Badge
It’s connected to the TCL by HDMI ARC. CEC & HDMI ARC are enabled. TV speakers are turned off.
Great.

Now, can you list the audio settings for the TCL that you have currently, please?
Badge
Settings>Audio> Tv speakers (disabled), Menu Volume (medium), S/PDIF and ARC (auto detect)
Thank you.

I was hoping there were more settings, not being familiar with the TCL menu system.

What are the options on the S/PDIF and ARC (Auto Detect)?

Hmmm. The other thing I'm thinking is a mangled HDMI-CEC/ARC handshake. Have you tried unplugging the TV from the wall, and the Beam as well? Then plug the TV back in first, wait a minute, then plug back in the Beam?

I'm trying to force a new handshake of HDMI-CEC. Never heard of a mangled handshake cause a lower volume, only a missing signal, but since it's a no cost solution, it's certainly worth a shot.
Oh, another random though just hit me. Try reseating all of the HMDI connections. Make sure you completely unplug them, and then plug them back in. I'm wondering if there's a possibility that one pin isn't making an appropriate connection, which is causing the system to miss the "here's the level of volume you should set" command in the HDMI-CEC process.
Still curious about what are those options on the S/PDIF and ARC (Auto Detect)?
Badge
Auto detect, PCM-Stereo, DOLBY D, DOLBY D+, DOLBY D DTS, DOLBY D+ DTS
Aha. Most helpful. You should not have it on Auto-Detect, but instead it should be on Dolby D.
Badge
Switched it - made no difference.
OK, well, it will certainly keep things from breaking further at a later point in time. Sonos can only interpret a Stereo (PCM) or Dolby Digital signal. If you were to send any of the other options to the Sonos, you would get silence.

Reply