Answered

Playbar not responding to Sonos App or Desktop

  • 21 December 2018
  • 3 replies
  • 72 views

I own a play bar that I have been using as a surround sound system (w/ two play 3's and a sub) and recently my play bar just simply stoped responding to any commands. It is not registering on my mobile or desktop app. I've tried hard resetting it and I can't get that to work. I've tried reconnecting it to the network, tried reconnecting it to the Sonos apps, I feel like I have exhausted all options. The playbar is getting power and is "ON" but I just get the green light. nothing else. I unplugged it for 24 hrs thinking that might do something, no luck. Im at a loss.
icon

Best answer by Airgetlam 21 December 2018, 05:24

I think you've done all of the steps I'd normally recommend. At this point, reconnect it with an ethernet cable, and then contact Sonos to discuss it.
View original

3 replies

I think you've done all of the steps I'd normally recommend. At this point, reconnect it with an ethernet cable, and then contact Sonos to discuss it.
Thanks for the response. It took me a moment to get a cable long enough to connect w/ the sonos to my router (the player is mounted to the wall w/ wires running through drywall so removing it completely would be close to impossible. ANYWAYS, I have that set up now and need to know how to proceed. I also submitted a diagnostics report & my confirmation is 1682532958
Click on the underlined words in my previous post. Call Sonos, or reach out to them via Twitter or Facebook.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings