Question

Playbar IR sensor range decreased.


Badge

I tried to use my remote to change the volume level, but the remote volume control no longer works at the distance from my chair (10 ft).  If I move about 3 ft from the playbar, it works.  I changed the batteries twice, but still can not adjust the volume or mute unless I'm about 3 ft from the playbar.  Nothing changed (room, furniture. equipment etc).  The light on the playbar only flashes when I'm at a close range.  The TV (Samsung Smart TV) does show an icon when I press the volume control, but the playbar does not. 

I then re-ran the remote control setup.  During the process  I needed to be close to the playbar in order for the app to recognize the buttons being pressed.  After running the remote setup, I still needed to be close to the playbar and could not use the remote from my chair.

Please help.


14 replies

Userlevel 5
Badge +15

Hi @LarryAC, Thanks for reaching out and welcome to the community. about your concern on the IR sensor, since you already did some troubleshooting steps. I’ll ask you to submit a diagnostic report for us to further investigate what could be causing this issue. You may reply to the thread with the confirmation number to assist you with this issue. 

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Badge

Thank you for responding! 

My diagnostic report number is: 174611951

I spent more time today cleaning the lens on my remote and the areas which contain the IR sensors on the playbar.  I also removed the power and Optical cables from the playbar and on the rear of my TV and cleaned all these in addition to the contacts in the remote holding the batteries and installed yet another new set of batteries.

After all the above, Still no change.   If I need to change the volume from my chair, I use the app, not the remote like in the past.

Thanks again!

Userlevel 5
Badge +15

Hi @LarryAC, thanks for the update and I appreciate you taking the time to submit the diagnostic report. Also, taking the time to do some basic troubleshooting to resolve the issue. Upon checking on the diagnostic report that you’ve sent, I cannot see any issues with the Sonos Playbar. I'll ask you to kindly contact our phone support team for further assistance and for more in-depth troubleshooting steps.

Let us know how you get on with the advice above.

We're here to answer any further questions you have.

Just bought a Samsung 90 qled and having same issue. Did you find a resolution?

 Thanks 

Badge

In the interim, until Samsung releases an update.  I’m using Panasonic in the setup.

Selecting Source, then Universal Remote Setup, New Device, Home Theater, Panasonic, Optical, Power Test, then Yes.  It works just fine.  Don’t forget to run the Remote Control Setup in the Sonos app.

Samsung released an update on October 15, 2020.  I’ve done a manual update, but it still hasn’t filtered down to my area. 

 

what do you mean that you are using Panasonic?  Just talked to support at samsung and of course they said its a compatibility issue.  Would never had bought this tv if I knew this was an issue.

Thank you

Badge

Choose Panasonic in the Home Theater setup vs typing Sonos.  The problem started with Samsung's last update (version 1361) and continues.  Perhaps the next update will fix the problem.  

thank you, frustrating

Hi, i have a playbar and LG OLED C8 TV and have same exact problem and have done most of the above troubleshooting. This started a week ago, how can I fix this?

 

when I set up my remote in the TV I have used Philips brand as a sound bar and remote type 4 for the remote. And it has worked fine for years until now...

I still have not found a fix. 

Userlevel 2

I’m having the same issue.  I have:

  • changed batteries
  • cleaned IR window
  • cleaned remote
  • unplugged play bar, wait 1 minute..
  • toggled use IR on/off in the sonos app, \
  • used setup remote in the sonos app (works if I stand very close!) 
  • Checked for updates - App says everything is up to date. 
  • sound control works fine through the sonos app or if I stand close to the play bar
  • remote works fine with the TV.  The TV believes I am changing the volume so it is receiving the signal fine.  It is only the play bar that is having issues. 
  • I did this: https://support.sonos.com/s/article/3444?language=en_US

Unless I am standing very close the sonos volume / mute doesn’t change and the IR indicator light doesn’t blink.    This started a couple of months ago but I knew I was getting a new TV so I decided to just deal with it when the new TV came.  Previously I was using a harmony remote, now I’m using the Samsung one remote. 

I’m having same issue with Xfinity Remote using Sonos Playbar. Even brought back remote to store and got a new one.

Hi Sonos, could you please respond to this, is this something we can fix or? This is quite frustrating.

Userlevel 5
Badge +15

Hi folks, thanks for the update and the information that you gave. If you’ve followed and done all the necessary troubleshooting steps mentioned above and it’s still not working, I'll ask you to kindly contact our phone support team for further assistance and more in-depth troubleshooting steps. They may request for remote access and screen share to your device controller to check further so that they can provide options and recommendations in resolving this issue. 

Please, feel free to let me know if you require any further information.

We're here to answer any further questions you have.

Reply