Answered

Play 3 set up problem

  • 30 March 2019
  • 3 replies
  • 87 views

I just got sonos play3. I tried to connect to my iphone by using hotspot from another phone(does not have wifi). I try to press mute and + bottom togeter but no orange light show up. So I reset by press mute and plug in the orange light show up but no green light!!!! After the orange light gone they have white and green show up together. I dont know what the problem is.
Anyone can help me with this problem?
Thank you
icon

Best answer by Ken_Griffiths 30 March 2019, 13:37

harry123,

Your mobile 'hotspot' device will broadcast a WiFi SSID, whilst it is connected to the internet over a 3G/4G connection.. Before starting your factory reset of your 'up-to-date' speaker, you need to take another 'separate' compatible iOS, or Android, mobile with the latest Sonos controller installed and connect its WiFi to the broadcasting mobile hotspot WiFi signal.

See mobile controller system requirements here...

Sonos System Requirements

Then you can go onto reset the speaker and set it up again. Note, if the speaker is not running the latest update and has not been updated for some time, you may find it will not update, without first cabling it to a router, but try it and see how it goes.

Here is the factory reset process... make sure you press the relevant speaker buttons before powering on the speaker and don’t let go of the buttons until you see the flashing orange light.

Factory resetting a Sonos product

Hope that helps you to get the Play:3 set up and running.?
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 2
Badge +2
I think that to reset the speaker the process is:

Unplug the power cord from wall outlet. Press and hold Play/Pause button while simultaneously plugging power cord back into wall outlet. Continue holding the button until the light starts to flash amber and white. Once the factory reset is complete, the light will flash green.

Try that and see how it goes.
I did but first is white led then orange then white and green both come together.
harry123,

Your mobile 'hotspot' device will broadcast a WiFi SSID, whilst it is connected to the internet over a 3G/4G connection.. Before starting your factory reset of your 'up-to-date' speaker, you need to take another 'separate' compatible iOS, or Android, mobile with the latest Sonos controller installed and connect its WiFi to the broadcasting mobile hotspot WiFi signal.

See mobile controller system requirements here...

Sonos System Requirements

Then you can go onto reset the speaker and set it up again. Note, if the speaker is not running the latest update and has not been updated for some time, you may find it will not update, without first cabling it to a router, but try it and see how it goes.

Here is the factory reset process... make sure you press the relevant speaker buttons before powering on the speaker and don’t let go of the buttons until you see the flashing orange light.

Factory resetting a Sonos product

Hope that helps you to get the Play:3 set up and running.?