Answered

Not connected...Your Sonons product was not found

  • 26 February 2019
  • 2 replies
  • 619 views

Badge
So theres my house with an Asus AimEsh system, contains 3 routers AC88u as main, and 2 AC66Bu1 as nods. I have some Sonos components in separated rooms:

- Living room - surround system: playbase, sub, 2x play 1 as sorrounds
- Work room: Play 1
- Bedroom: Playbar
- Bathroom: One

In the living room one of the surrunds was accidently unplugged. After it I can't connect it back at all.

I have tried the following:
- restart router
- disable airtime fairness - see this here in a topic like this
- turn off nods
- restart phone/wifi/application
- unplug speakers
- connect with eternet cable
- add as a surround

None of these helped.

Always:

Surround setup error:
Theres was a problem adding the surround speaker. Make sure the surround speaker and playbase are connected to power.

Yes ...both of them im listesing to music on the playbase.

If i want to set up as a new speakerI see it in the app with serial number, color etc led flashing green. Then i try to set up and always get the same result:

Not connected
Your Sonons product was not found. If your product is a long way from router, you may need to try moving closer.

Previously it was on the same spot, wifi router is about 2m away, more than 500mb up/down speed measure at this location with phone via speedtest.

Really dont have any more idea how this fix this issue....fighthing with it till hours
icon

Best answer by Ken_Griffiths 26 February 2019, 01:56

I would perhaps go about things in this way ...

1. Discover the 2.4ghz WiFi channel in use by your AC88u main router.
2. Set your 2 x AC66Bu1 hubs to the exact same WiFi channel... then switch them both off temporarily.
3. Cable one Sonos device to your AC88u router .. this will initiate your SonosNet network.
4. Conect your iOS, or Android, mobile controller to your main router's WiFi connection and launch the controller. You should definitely see the wired Sonos speaker in the App. If not, then please do not proceed with the next steps, but report back here instead.
5. Power off/on your other Sonos (wireless) speakers starting with the nearest one first and the next nearest and so on and so forth... and they should ALL appear in your Sonos App. If they do not appear after powering them off/on a second time, I would consider factory resetting them and setting them up again so that all devices appear in the Sonos App
6. With all Speakers now working (hopefully), goto the Sonos App 'Advanced Settings/Wireless Setup' and remove/reset your WiFi credentials as these are not required when running on SonosNet.
7. Now change your SonosNet channel in Advanced Settings of the Sonos App so that it is set to one that is at least 5 channels away from your main router WiFi channel.
8. Power on your 2 x AC66Bu1 hubs

Hopefully those 8 steps will resolve your issues.

A couple of other things ...

This link explains how to factory reset a Sonos device:
https://support.sonos.com/s/article/1096

After all is working for you, you may find it useful to add all your Sonos devices IP addresses to your main routers DHCP Reservation Table. This will ensure your devices get the same IP address each time you reboot or power off/on your entire system. This will help avoid any addressing conflicts.

It’s best if you 'fix' your WiFi channels on your router and hubs and don’t let them auto-select their own channel on reboot/start-up.

Hope the above gets you up and running with your Sonos devices.?
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Badge
I have swapped the play 1 from the work room and the other for living room which was not connecting. Now the surround system in living room works prefecty again, but this play 1, I cant add again to the system. The error is the same always seeing the speaker at the first moment when I want to add with color and serial number, but after it does not connect.
I would perhaps go about things in this way ...

1. Discover the 2.4ghz WiFi channel in use by your AC88u main router.
2. Set your 2 x AC66Bu1 hubs to the exact same WiFi channel... then switch them both off temporarily.
3. Cable one Sonos device to your AC88u router .. this will initiate your SonosNet network.
4. Conect your iOS, or Android, mobile controller to your main router's WiFi connection and launch the controller. You should definitely see the wired Sonos speaker in the App. If not, then please do not proceed with the next steps, but report back here instead.
5. Power off/on your other Sonos (wireless) speakers starting with the nearest one first and the next nearest and so on and so forth... and they should ALL appear in your Sonos App. If they do not appear after powering them off/on a second time, I would consider factory resetting them and setting them up again so that all devices appear in the Sonos App
6. With all Speakers now working (hopefully), goto the Sonos App 'Advanced Settings/Wireless Setup' and remove/reset your WiFi credentials as these are not required when running on SonosNet.
7. Now change your SonosNet channel in Advanced Settings of the Sonos App so that it is set to one that is at least 5 channels away from your main router WiFi channel.
8. Power on your 2 x AC66Bu1 hubs

Hopefully those 8 steps will resolve your issues.

A couple of other things ...

This link explains how to factory reset a Sonos device:
https://support.sonos.com/s/article/1096

After all is working for you, you may find it useful to add all your Sonos devices IP addresses to your main routers DHCP Reservation Table. This will ensure your devices get the same IP address each time you reboot or power off/on your entire system. This will help avoid any addressing conflicts.

It’s best if you 'fix' your WiFi channels on your router and hubs and don’t let them auto-select their own channel on reboot/start-up.

Hope the above gets you up and running with your Sonos devices.?