Answered

No sound from speakers


I just bought a pair of PLAY1 speakers, and there is no sound. They appear to be connected to the playbar because I can adjust the volume coming from the playbar from either speaker. What can i do now?
icon

Best answer by Ken_Griffiths 7 January 2019, 02:20

In fact, I think its most probably an issue with your wifi extender in the mix. I would try the setup without the extender and connect all to the main router wifi instead. Sonos doesnt work well with some extenders anyway.

View original

14 replies

Have you bonded them as surrounds to the PlayBar? ...if so, to hear audio from the rear channels, you will be best to listen to a 5.1 Dolby Digital TV audio source and for music playback, I would recommend you switch the surrounds to 'Full' audio for music playback in the PlayBar's Room Advanced audio settings.
I went through the whole surround set up, and according to the app it was successful. The speakers must be connected somehow, because they can also control the volume on the playbar.
Valeriej,

So did you switchover the surrounds to 'Full' for music playback in the Advanced Audio area of the PlsyBars Room Settings in the Sonos App and try playing some music to the Playbar Room? That will confirm if the speakers are working as surrounds.
You should also see that the Room Name in the “Settings/Room Settings” of the Sonos App has this appended to it... (+LS+RS)
I'm not sure how to get music to play through the playbar. I've never used it for anything but the TV.
Yes I do have it set to full for music playback , and it does show +LS and +RS
I have music playing, but still no sound from speakers, only the playbar.
Have you tried the free in-built tune-in radio in the Sonos App? Does that work?
I started over and set up everything again. Still no sound from speakers, but did figure out how to get music from the playbar only. I even tried to make the speakers just stereo but that didn't work either. We have to use a wifi extender to get the signal to our TV, which the TV and playbar can get, but I thought maybe the speakers weren't getting the signal for some reason, so I connected the speaker via ethernet cable to the extender and got sound from them both! So at least I have good surround sound, but not quite wireless like I was hoping. Thank you for your help in trying to get this issue resolved! If you have any thoughts about trying to connect to the extender I'd love to hear them! We may just have the router moved to where the TV is and that should really take care of connecting issues.
Actually valeriej I'm not convinced that all is well here. The Playbar is getting a 2.4ghz wifi signal okay and obviously it gets the audio from the TV okay too via the optical cable, but when the playbar is bonded to two surrounds it uses a 5ghz wireless signal to send the two rear audio channels to them. That connection therefore is between the main PlayBar and the two Play 1 speakers. So the position of the router should not make a difference.

Its odd that they work when cabled, but are not working over wifi. Do you perhaps have the 5ghz wifi band switched off on your router? I'm wondering if that is the main cause of your problems here?
In fact, I think its most probably an issue with your wifi extender in the mix. I would try the setup without the extender and connect all to the main router wifi instead. Sonos doesnt work well with some extenders anyway.
That was it!! I switched my phone to the 5ghz and reset the speakers and now everything is working, TV and music channel. When you wrote that Sonos doesn't work well with an extender I realized that the frequent loss of connection we have experienced since we bought this system is probably due to that. We are going to call to have our router moved for a better signal. Thank you so much for your help!
Valeriej,

Good to hear that you are getting there with you’re System .. just for info, it mentions here in the system requirements, that Sonos does not always work well with extenders ...

https://support.sonos.com/s/article/126

Anyhow, hopefully all will be well once you move you’re router, so all the best. 👍
:) Thanks!

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings