Answered

Network Bandwidth Insufficient to maintain playback buff... Nothing NEW!!!

  • 13 January 2021
  • 3 replies
  • 39 views

Suddenly, this just started happening.
All speakers are wireless.  I am connected to a WiFi Matrix (Orbi).

The external connection is awesome.

The internal connection hasn’t changed - no new devices.

I am at a complete loss as to how to debug.  I can’t change the SonosNet channel.

I also don’t know how to change the Sonos WiFi channel.

The TV works to the Playbar and then to Play:1 / Subs.

It is just internet playback… I am running Sonos2.

 

I have googled the forum and didn’t find any recent reasons for this to happen.  Or the ability to debug.

icon

Best answer by Ken_Griffiths 13 January 2021, 02:11

When using a mesh WiFi network setup, like Orbi, you should perhaps find it helpful to wire one Sonos device to the primary Orbi hub only - do not wire any Sonos products to the Orbi satellites and then the SonosNet channel will enable.

Maybe try SonosNet on channel 1 to begin with and if you still have issues, then try channel 6 or 11. Give each channel 40+ minutes to settle, before moving to the next channel. Hopefully one of the three channels should be okay and interference free.

One Important note… when you wire a single Sonos device to the primary Orbi hub, ensure you keep that sonos device well away from the hub and and any other nearby ‘wireless’ enabled products.

Also goto the Sonos App "Settings/System/Network/Wireless Setup” and reset/remove the local WiFi credentials as these are not required when running your devices on SonosNet. It will stop your devices jumping between the SonosNet signal and the orbi WiFi signal.

Hooefully that will help resolve your issues.

View original

3 replies

Userlevel 7
Badge +21

On WiFi there is no SonosNet channel, Sonos uses your WiFi channel. Change it in your router.

The Sub and Surrounds run on 5 GHz so they may be on a clean channel.

I’d try all the non-overlapping 2,4 GHz channels, 1, 6 and 11 to see if any of them are better.

You can submit a diagnostic from the Controller and give Sonos support the number to have them look at things.

There is a FAQ here on WiFi interference that may help you.

I’d bet on it being a new 2.4 GHz signal in your area, might not be a WiFi signal and therefore wouldn’t show up on most simple WiFi scanners.

When using a mesh WiFi network setup, like Orbi, you should perhaps find it helpful to wire one Sonos device to the primary Orbi hub only - do not wire any Sonos products to the Orbi satellites and then the SonosNet channel will enable.

Maybe try SonosNet on channel 1 to begin with and if you still have issues, then try channel 6 or 11. Give each channel 40+ minutes to settle, before moving to the next channel. Hopefully one of the three channels should be okay and interference free.

One Important note… when you wire a single Sonos device to the primary Orbi hub, ensure you keep that sonos device well away from the hub and and any other nearby ‘wireless’ enabled products.

Also goto the Sonos App "Settings/System/Network/Wireless Setup” and reset/remove the local WiFi credentials as these are not required when running your devices on SonosNet. It will stop your devices jumping between the SonosNet signal and the orbi WiFi signal.

Hooefully that will help resolve your issues.

I shut down my entire SONOS system, rebooted my router and then added devices one-by-one.  This got this system working again.    I wanted the channel as systems came back online.  It will be good when we get to WIFI6 across the SONOS family - it supports better QoS for things like this.

I wish the SONOS controller did a better job of diagnostics when this happens.  It should give better debug instructions.

Reply