Answered

My Alexa suddenly has an evil twin? Never know who i am talking to.


Ok, so I have had my Echo, and my two Play 1s, my Sub and my Play 5 for a year or so now. Have the Sonos skill enabled in my Alexa app and it all works beautifully. I now buy the Beam, add it to the mix, and suddenly I seem to have an Alexa in my Beam and one in my Echo. I just asked her to set a timer, (my beam made a noise) which she said she did. A few minutes in i ask how long on timer, and my Echo answers and says I have no timers. I ask again and again and I have no timers. A couple of minutes later off goes my timer. i tell Alexa to cancel as normal and all she does is stop playing the song which is coming out of my Echo (Sometimes I just want to hear my Echo playing), and when I ask again for her to cancel, suddenly it is the Beam that makes a noise and the alarm stops.

Do I have to disable the Sonos skill in my Alexa app now that I have added an Alexa enable piece of Sonos kit (ie the Beam) please?
icon

Best answer by pwt 12 January 2019, 13:58

You could just switch off the microphone in the Beam.

View original

6 replies

Just to clarify, I don't actually care about Beam Alexa, I just want to go back to how it was. I have no interest in controlling my TV with my voice, and am not connected via ARC anyway, it is Optical as I have used all 4 of my HDMI slots, but that is fine with me. Can I just disable Alexa functionality within my Beam and simply end up back where I was, but with the Beam being my TV speakers?
Userlevel 6
Badge +16
You could just switch off the microphone in the Beam.
LOL, dohhh that is way too simple, thank you :-) OK I just tried pressing the mic on the Beam and it makes a sound but the light stays on. No matter what I do the light stays on? Shouldn't it go off?

Got there. Had to tap it very quickly to get it to go off, else it juct stayed on. Either way, very much appreciated, so thank you.
You need to enable 'touch controls' in the Beam Room Settings in the Sonos App, then turn off your mic... then go back and disable the 'touch controls'.
Cheers Ken, just done that as well, so hopefully all sorted now - :-)
gh000000000stman wrote:

Cheers Ken, just done that as well, so hopefully all sorted now - :-)

👻man,

As long as your mic-light is off and the 'touch controls' are switched off, it will be fine. Not sure if it resets, if you have a power cut etc; but otherwise it will stay turned off.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings