Answered

Dropping connection to Mixcloud & Spotify


Hi, I’m finding a problem with my Sonos system (2 play 1’s, a sub and a play bar, 1connect) dropping the connection to both Mixcloud & Spotify. Sonos bridge plugged directly to back of Router. When trying to play Mixcloud the connection is lost really quickly and states unable to connect. Then when trying to use Sonos via the Spotify app it plays nothing. Have disconnected and reconnected the music services to no effect.
icon

Best answer by Airgetlam 29 August 2018, 22:04

There's a couple of things I'd try initially. First is a simple reboot of your router, to see if there's some sort of setting that's messed up and causing the dropped connections.

Second, and to be honest, I'd do this at the same time, unplug all of your Sonos devices from power before you reboot the router. Once the router is back up, plug in your Sonos devices one at a time, starting with your BRIDGE. Give each one a minute or two to boot up before moving to the next. There's a fairly slight chance that you've got some duplicate IP address issues going on, but that's a minor chance. Doing it certainly wouldn't hurt anything, though, so it's worth a shot.

If neither of those work, I'd recommend that you submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

View original

2 replies

There's a couple of things I'd try initially. First is a simple reboot of your router, to see if there's some sort of setting that's messed up and causing the dropped connections.

Second, and to be honest, I'd do this at the same time, unplug all of your Sonos devices from power before you reboot the router. Once the router is back up, plug in your Sonos devices one at a time, starting with your BRIDGE. Give each one a minute or two to boot up before moving to the next. There's a fairly slight chance that you've got some duplicate IP address issues going on, but that's a minor chance. Doing it certainly wouldn't hurt anything, though, so it's worth a shot.

If neither of those work, I'd recommend that you submit a system diagnostic within 10 minutes of replicating this issue, and contact Sonos to discuss it. There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.
Thanks, great advice I’ll try tomorrow

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings