Question

Disappearing system and Sky Q


Userlevel 1
Badge +1
Hi

I have Sky Q for my television system. They Sky Q boxes act as WAPs. I have my Sky router, the main Q box plus 4 mini boxes. In essence this means that I have six WiFi access points in the house. The system is designed to be wireless but, because I've had a few issues some of the boxes are hardwired and some are powerlined/dLAN.

My Sonos system has one unit hard wired and the rest are wireless.

I am finding that it is increasingly likely that, when I open the Sonos app on my Android phone then it won't find the system, particularly if I am away from the router. At other times the app will show that I have one song queued up for the room I am listening too but, in fact, it is playing a different song.

Interestingly, even when the app is struggling in a particular room, normally an Alexa enabled device still seems to work.

I have submitted a diagnostic from my android app 367174048 and also from my hardwired PC 1275759508.

Hopefully someone will have an idea!

5 replies

Badge +3
I had a similar issue, if my phone was connected to the SkyQ Hub Sonos would generally work, but through the SkyQ box it wouldn't find the devices. Changing the Sonos from Boost mode to Wireless resolved that for me. But then I stopped using the Sky mesh and got Google Wifi, which is 10x more reliable I find.
Userlevel 1
Badge +1
Thank you. Did you then turn off the WiFi on the Sky boxes?
Userlevel 5
Badge +17
SkyQ uses it's own mesh network to connect with the sky mini boxes. Maybe if you have sonos on Ethernet creating sonos own mesh "sonosnet", the two are interfering with each other...only a guess.
I too have sonos on wifi only(no units on Ethernet) and have no problems with SkyQ and 3 minis (not a sky router though which also turns minis into wifi hotspots)
Easy thing to try....
Userlevel 1
Badge +1
Paulw123 wrote:

SkyQ uses it's own mesh network to connect with the sky mini boxes. Maybe if you have sonos on Ethernet creating sonos own mesh "sonosnet", the two are interfering with each other...only a guess.
I too have sonos on wifi only(no units on Ethernet) and have no problems with SkyQ and 3 minis (not a sky router though which also turns minis into wifi hotspots)
Easy thing to try....



So, are you suggesting disconnect the hard wired Sonos unit and run it all attached to the WiFi?
Badge +3
adamluck wrote:

So, are you suggesting disconnect the hard wired Sonos unit and run it all attached to the WiFi?



That worked for me, but eventually gave up on the Sky mesh & turned the wifi off.

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings