Beam - volume fluctuations

  • 31 October 2018
  • 4 replies
  • 616 views

Just purchased the beam. I have a Samsung TV. At times, am having volume fluctuations. I just got off the phone with customer support and they think it may be the set top box (that I got from Comcast). Am not a techie. But does this seem correct? At this point, not sure if I should just return the unit. Anyone else having this issue?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Seems unusual, but not impossible. You may want to look at the audio settings on the box from Comcast, and make sure that its set to Fixed output (if it even has that setting) as well as Dolby Digital (and not best possible, or anything else). Then go in and do the same thing on your TV, in its audio settings.

How do you have your Beam connected to the TV? Is it via the HDMI ARC port, or via the optical port on the TV? Which model of Samsung TV is it? What version of the Sonos software are you using? How do you control the volume, using your remote control or the Sonos app? What kind of remote for the TV is it, a "smart" remote, which uses Bluetooth to connect, or a "dumb" remote, which uses IR?
It is model Samsung UN46H5203AF. There is no HDMI ARC port. The TV is connected from the I the optical port with the optical/hdmi cable to the hdmi port on the beam. Not sure what version of software, but when checked, says it is up to date. I am controlling volume through my Xfinity remote. Support did check for Dolby on my TV, but it was blackened out and not an option. Thank you for your help.
Userlevel 7
Badge +22
Hi AnnieV

In addition to Airgetlam's advice....

I assume Sonos Tech Support already had you remove the Beam and set it up again? If not I'd try that first and make sure all your connections are proper. Also, make sure the connections on the Comcast box are tight and correct

There's a firmware update available at the link:
https://www.samsung.com/us/support/owners/product/2014-led-smart-tv-h52xx-h62xx-series#manuals

There's good info about your Samsung at the link regarding audio setup: http://downloadcenter.samsung.com/content/UM/201506/20150604125114309/ENG-US_NMATSCH-1.107-0528.pdf

Two things I read were:
1. Make sure there is nothing plugged in the headphone jack
2. Make sure the internal speakers are turned off

Also, try removing the Beam to see if audio plays correctly through the TV speakers. If not there is a trouble shooting section in the 2nd link as well and what to do if the sound is distorted. Let us know the outcome.

Cheers!

In addition to AjTrek's advice, another key thing to note is that when you checked for Dolby Digital on the TV's audio settings, and it was "blacked out" and not an option, it means that the TV itself isn't getting a Dolby Digital signal from your cable box.

There's a few possibilities there. Once, of course, is that the cable boxes audio settings aren't set up to send a Dolby Digital signal through to your TV set. Another is that the show that you were watching at the time didn't actually include a Dolby Digital signal. When I remember to, I try to recommend doing these adjustment while watching a recent movie on a movie channel, which is much more likely to have a Dolby Digital signal associated with it. Some of my local news shows, for instance, don't include it (I think....haven't checked recently....but it's at least something to be looking at in your guide.)

And of course, if your TV isn't getting a Dolby Digital signal, it won't be able to pass that on to the Beam.