Answered

Balance setting showing for one speaker in a room

  • 21 February 2019
  • 5 replies
  • 71 views

I have one Play 3 in the kitchen and when I go to Room Setting I have the option to Left/Right balance it! I also have one Play One in another room and am not given the option and two paired Play 5s in a third room and correctly given the option. Is something wrong with my kitchen speaker? Thanks.
icon

Best answer by ratty 21 February 2019, 10:24

The Play:1 is a mono speaker. The Play:3, despite its small size, is a stereo speaker with discrete drive units for left and right channels. Put your head near it and flip the balance control from side to side and you'll hear its effect.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

The Play:1 is a mono speaker. The Play:3, despite its small size, is a stereo speaker with discrete drive units for left and right channels. Put your head near it and flip the balance control from side to side and you'll hear its effect.
Thanks
I should qualify my earlier comment. The Play:3 is a stereo speaker when in the horizontal orientation. When vertical it's mono, like the Play:1.
I have it positioned vertically but obviously my PC Controller software won't know this and will still give me the balance option. In an attempt to resolve the matter I already went for the tried and trusted 'switch off/on solution to 95% of all problems' but having removed the speaker from my network I now need to wait for friend with an iPhone to visit this evening to re-add it. Unbelievably Sonos have decided that Windows 10 is a legacy platform that they will no longer support with a fully functional version of Controller Software. But that's another post entirely and I note there's plenty of comments about the matter on here already. With that off my chest - thanks for your replies.
You shouldn't need to remove/re-add the speaker. Just power the Play:3 off, wait 15-20 secs, then power it on again. It could well be that the accelerometer only detects its orientation at power-on. (I don't have a P:3 to try out.)

Of course if you've gone so far as to factory reset the Play:3 then you will need a mobile controller to re-add it.