Answered

Apple music not an option on Sonos!

  • 7 June 2019
  • 6 replies
  • 246 views

Hi, when i go to add a new music service Apple isn't an option, any ideas on how to fix this?
Many thanks,
icon

Best answer by jgatie 7 June 2019, 16:59

Hi, when i go to add a new music service Apple isn't an option, any ideas on how to fix this?
Many thanks,


Make sure Apple Music is available in your area. See this link: www.apple.com/music/country-availability.

If it is available in your area, go here: https://www.sonos.com/myaccount

Log in, go to your account profile, and make sure your country is properly entered.
View original

6 replies

Hi, when i go to add a new music service Apple isn't an option, any ideas on how to fix this?
Many thanks,


Make sure Apple Music is available in your area. See this link: www.apple.com/music/country-availability.

If it is available in your area, go here: https://www.sonos.com/myaccount

Log in, go to your account profile, and make sure your country is properly entered.
Thank you, thank you, thank you!

My country, UK, is properly entered and I have an Apple Music account and I can’t see it in the service list

Is it possible that Apple’s servers are temporarily down? Since you’ve checked the other options, it’s the only thing I can think of. If the Sonos app doesn’t receive a response back, it won’t show the option.

It may be worth trying to contact Sonos Support directly to discuss it.

I usually suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. Both the Twitter and Facebook support folks are available 24/7.

Userlevel 6
Badge +15

Make sure you scroll down to select add a music service, not a voice service. 

Many thanks it has now appeared.

Reply