3 speakers don’t use the boost

  • 21 February 2019
  • 10 replies
  • 96 views

Hi!
I have a weird issue i haven’t been able to find an answer for in the forums.

I have a system with:
-Beam + Play1 x2 + SUB.
-Stereo Play 1.
-Solo Play 1 x2.
-Solo Play One.
-Stereo Play One.
-Playbar + Play5 x2 + SUB.
-BOOST.

The house isn’t very big (The Sonos covers basically everything including garage). The boost and Beam are connected via Ethernet cable as their just by the router.

The problem is that the two solo Play1 and the solo Play One don’t seem to connect to the BOOST. My router shows everything as wired (I suppose through the boost) except those three. I also checked the settings in the controller and those three appear as WM:1 when all others appear as WM:0. These three are not the furthest away from the boost, two are in the next room and the third in another room closeby.

I tried going into room settings to turn off WiFi for those three speakers but after thinking a bit the system tells me it’s not able to turn it off. I have no good way to run wires to these... These speakers often drop out from group play or simply won’t start playing. Any advice on how to solve the problem?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

Firstly the 'disable WiFi' option in room settings is actually 'disable SonosNet'. You do not want to do this obviously.

If powering the WM:1 players off and on doesn't make them shift to WM:0, take them to the router and temporarily wire them. When they subsequently power up they should show WM:0.

You should then be able to go to Advanced Settings/Wireless Setup and remove/reset the WiFi details from the system, which will prevent any units from reconnecting to the WiFi.

---

By the way, your wired Beam already functions as a Boost. Unless there's a reason for the Boost to be wired as well -- for example it's a long way from the Beam and you need it to extend coverage -- you might as well unplug it.
Thank you for your answer. And wow, I had no idea about the beam acting as a boost! Can they interfere with each other? Or would it be smart to just plug the beam in somewhere else in the house (with Ethernet of course).
Userlevel 7
Badge +20
Ratty's advice was all spot on. Yes, you can wire your Beam via Ethernet elsewhere. This would bolster the strength of your system. If you wire both near the router, it makes the BOOST slightly redundant but would not hurt otherwise.

EDIT: I corrected the name of the poster that gave you advice. Apologies!
John's adviceWho dat? 😉
Userlevel 7
Badge +20
Ah man, I'm so sorry. Sometimes I moderate so many threads that I even forget my own name. Apologies, Ratty!
Hi Edward. While I think to mention it, do Sonos intend to label the 'disable WiFi' option more accurately and usefully, for example 'completely disable all wireless function on this device'?

The warning is unhelpful too. It should say 'do not even think about disabling this unless you have wired all your Sonos components'.
Userlevel 7
Badge +20
Hey, John. We were just talking about you. Not deliberately, mind you.

In all honesty, I certainly hope so. Product development always subject any suggested amendments in wording to heavy scrutiny (to prevent any in-app messages appearing "restrictive", perhaps?). Though yeah, I agree fully. It's also my opinion that the notification could be far more informative.
I also think the 'WiFi' label is unhelpful and confusing.

BTW it's obviously okay to disable the radio in wired units when there are wireless Sonos components in the system, so long as at least one wired device still has an active radio.
I also think the 'WiFi' label is unhelpful and confusing.

BTW it's obviously okay to disable the radio when there are wireless Sonos components, so long as at least one wired device still has an active radio.
Indeed, but I was favouring a simple and safe messsge.
I also think the 'WiFi' label is unhelpful and confusing.

BTW it's obviously okay to disable the radio when there are wireless Sonos components, so long as at least one wired device still has an active radio.
Indeed, but I was favouring a simple and safe messsge.

I understand, but it's a bit too simple and too safe IMHO. Disabling all wired radios bar one could be the fix for STP problems. Or one might want to disable SonosNet 1.0 radios to steer wireless nodes onto a SonosNet 2.0 one. Or steer wireless nodes to a device with the latest radio module design, such as a Beam. Or to a device which is the best placed in terms of signal strengths or interference.