v3.8.1 Sonos Controller for iPhone and iPad requires iOS 4.0 or greater

  • 9 August 2012
  • 0 replies
  • 20587 views

Userlevel 4
Badge +1
Dear Sonos Customers,

Our recent release of the v3.8.1 Sonos Controller for iPhone and Sonos Controller for iPad dropped support for iOS version 3.0. The minimum iOS version needed to run v3.8.1 is iOS 4.0. As a result of this change, Sonos Customers using the first generation iPhone or the first generation iPod Touch will not be able to run the v3.8.1 and greater Sonos Controller for iPhone as these devices do not support iOS 4.0.

In reviewing our communication around this change in requirements with v3.8.1, we regret that we did not clearly and adequately communicate this message to our customers. We are in the process of updating our system requirements and documentation for v3.8.1 to more clearly state the minimum system requirements needed for iOS devices and will change our procedures going forward to prevent this issue from occurring with future releases.

We apologize for any inconvenience this issue has caused.

Regards,

Sonos Technical Support

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.