Sonos version 6.3 now available - update today



Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

134 replies

Ken,
I do have all the music on my iMac, so no problem there. The music on the iPad still plays on the Apple music app, and all shows as being located on the iPad. I will check out everything I have heard tonight and go from there.
Thanks.
Paironoids,

As a very last resort, in the advanced settings in the Sonos controller, there is an option to 'reset the controller' and to then reconnect it to the existing Sonos network, however if you do eventually decide to do that, you may lose any saved Sonos favorites and playlists. So that is perhaps something to consider if your music does not reappear.

By the way, even if there is corruption in your iPad library, you may still be able to see (and play) music via the Apple Music app. If you 'google' this topic, there are many websites and forums that discuss the problem and how to check and fix these things.
Userlevel 7
Badge +26
Ken,
I do have all the music on my iMac, so no problem there. The music on the iPad still plays on the Apple music app, and all shows as being located on the iPad. I will check out everything I have heard tonight and go from there.
Thanks.


Hey Paironoids, if you're still having trouble I'd be happy to take a look at a diagnostic. Mind following the steps here to submit a diagnostic from your Sonos system and replying back with your confirmation number? Make sure you send it from the device that isn't showing the option.
Userlevel 4
Love the update and the iPhone controls on the lock screen, but can the contrast be adjusted on the artist/album listing on the lock screen? The font is pretty small and the gray is really close to the lock screen color down the center of the phone so it makes it really difficult to read. Lightening the font color would make a huge difference.
Still looking for that Audible fix...