Resolved - MLB Audio not working - September 29th


My MLB Audio is not working. I reset my router and uninstalled/reinstalled my MLB Audio account. Anyone having the same problem? Any suggestions?

8 replies

Yes having same problem. None of the game audio feeds are working for me. Checked in the MLB atBat app on my iPhone and it's working fine. Appears to be a Sonos issue.
Userlevel 6
Badge +3
Hi guys, we're working with MLB on an issue playing the service on Sonos. We'll be getting it back up as soon as we can. Sorry for the interruption.
Understood and thank you for the prompt update!
Userlevel 6
Badge +3
MLB should be back up now. Go ahead and check it out.
Gameday Audio has completely disappeared from my app. I have uninstalled and reinstalled the app several times to see if it would show back up, but it has not and I am at a loss for what to do. Any insights would be appreciated. Thank you!
Userlevel 3
Badge +3
Hi SQNickodem, welcome to the community. Can you please submit a diagnostic and then reply here with the confirmation number? When you navigate to the menu to add a music service, is MLB missing from there as well?

I have spent the better part of an hour trying to submit a diagnostic and it is not working. I did a factory reset in an attempt to wipe all data to see if MLB would reappear. It has reappeared, along with other music services that I did't realize I was missing, such as Amazon. There is not a game until 3pm EST, so I will test MLB to see if it works then.

Even after the factory reset, I am still unable to submit a diagnostic.
Just a quick question, have you rebooted your router?

Reply

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)