New community designs now live

  • 20 December 2016
  • 20 replies
  • 1595 views

Userlevel 5
Badge +3
By now you’ve probably noticed that everything looks different. Don’t worry, it’s supposed to. We just launched a redesign of the community.

The Community has been updated with the new look and feel of our main Sonos.com website, and it has a number of improvements we hope you’ll like.

The new site is now fully responsive, which means there isn’t a separate build for mobile platforms. For all our mobile users this means you’ll have all the functionality of the desktop version.

We’ve also made a number of tweaks, tucks and changes, much of which is based on feedback we’ve received from this community. Some of the things that are a little different now include:
  • Unread topic titles are now bold (make sure to enable 'Display number of new comments' in your settings)
  • New BBCode formatting buttons
  • It’s possible to view ‘recently active topics’ from the Community drop-down without being logged-in
  • When creating a topic the choice of ‘question’ and ‘conversation’ is much clearer
  • The page layouts for the search results pages are cleaner and include more information
  • An overall cleaner and more structured layout

We hope you like the new look and feel, and please do let us know if you see anything that isn’t working as it should.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

20 replies

Userlevel 7
Badge +17
The white background is very straining on the eye!!
At least this reply box has a blue background...or has it..i have set my pc with window boxes to have blue background.
Can it be changed to the lightest shade of blue? forget corporate black and white, it must be comfortable on the eye.

How about making the windows background (white) a configurable colour from pc window settings, then users can change to whatever colour they like.
Better on my phone, however have them look at email readers, which keep things more compact, less whitespace, fewer preview lines, grayed items once read.

Edit: We can now edit posts from phone! Yay!
Wow, some heavy handed censorship added. What is wrong with what I just tried to post, I wonder?

Trying again...

I'd say its an improvement... somewhat. First of all, I didn't have to log in to post this so that's a plus. Still no text as to what was posted in the body of the email notification. It is much more readable to me. Haven't tried it on my iPad yet, but Windows Desktop is at least tolerable.
Userlevel 7
Badge +26
Thanks for the feedback guys.

@chicks, that shouldn't have come up. That message you're seeing is the one from the spam filter that was put in place last month to handle that situation. Though I don't see anything in your post that should have triggered it. We'll take a look at that one. Please let me know if it comes up again.
Seems like it is now easy to get to new posts too... upper right corner clicking community has some options that appear to actually work. I still don't want to like insided so there ain't no fixin' that. Yet. 😃
Thanks for the feedback guys.

@chicks, that shouldn't have come up. That message you're seeing is the one from the spam filter that was put in place last month to handle that situation. Though I don't see anything in your post that should have triggered it. We'll take a look at that one. Please let me know if it comes up again.


Maybe it saw the number pattern in the IMG link as a phone number?
I'm having difficulty with the "stickyness" of the pull down at the top of each board, which is supposed to allow me to look at "most replies/most views/recently active/most liked". I prefer to use "recently active" so that I can look at new issues that have come up to see if there's any way I can assist people. But unfortunately, when I go back to the forum header by clicking on " Announcements" for example in this thread, it resets the choice back to "most replies", rather than what I'd chosen as "recently active".

I looked in my personal "settings" to see if I could choose a default there for this behaviour, but it doesn't seem to be there.

Is this the intended behaviour, i.e. do I have expectations that I need to adjust so that every time I move back to the forum, I need to pull down that modifier and reset it?
And now it's working the way I expected (being sticky). I tried it three times before posting and it didn't work, and now it works.
Userlevel 7
Badge +26
Maybe it saw the number pattern in the IMG link as a phone number?

I think that's it exactly. We've already sent the details over to InSided to look into.

And now it's working the way I expected (being sticky). I tried it three times before posting and it didn't work, and now it works.

That's an odd one. Let us know if it comes up again. We'll look into it too.
Come on, I expected you at least to make fun of me :)

Thanks, Ryan and team. It's taking some getting used to, but I'm sure I'll come to like it soon enough.
It looks like all historical topics/posts are being flagged as new. Is there a way to say "I've read everything" in order to start afresh?

Cheers, Peter.
Userlevel 7
Badge +26
It looks like all historical topics/posts are being flagged as new. Is there a way to say "I've read everything" in order to start afresh?

If you go to the forum view, for instance, this page, at the bottom you'll find a "Mark all as read" option.
Thanks Ryan. I hadn't seen this - I was looking to do all forums at once, but this will do.
And now I see there is a button to mark all forums as read. I thought I looked! Doh!!
Userlevel 7
Badge +17
Trying again...



That google gray outer frame gets my vote, a lot less white screen.
I'm constantly surprised by what looks like the computer throwing up across the bottom of each page though. 😃
I'm constantly surprised by what looks like the computer throwing up across the bottom of each page though. :D
https://adblockplus.org/ and 'Block element'. 😉
Thanks. Done. No more vomit.