Delayed streams with TDC Play and YouSee in Denmark


Userlevel 5
Badge +2
We’ve recently become aware of an issue that TDC customers in Denmark may encounter, where starting a TDC Play or YouSee stream through a Sonos system results in a 5 or 10 second delay.

We have identified a fix, which will be available in an upcoming software release.

We’ll update this topic when we have more to share. Let us know if you have any questions.

Thanks,
Kenneth

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

18 replies

Userlevel 5
Badge +2
It's in our next software update, which is coming soon. Alternatively, you could join our public beta program through the link above and get it today.
Badge
Problem is the same on Tidal/Wimp in Denmark. I already reported it on incident no. 150727-000094.
Userlevel 2
Badge
And TorbenRasser is not alone :-)
I have exactly the same problem, but on Tidal.
Wasn't always a problem-
And should any of you read danish, here's a thread from a danish forum where others also are reporting this problem
http://forum.recordere.dk/forum_posts.asp?TID=141321&PID=1430395#1430395
Userlevel 2
Badge +1
It seems that the TDC Play delay is fixed with the latest beta ver. 6
Userlevel 5
Badge +2
Yes Anders, we indeed have good news - the latest public beta which we released yesterday contains a fix for this issue.

Anyone who is interested in joining our public beta program can sign-up in the My Account page on our website: https://www.sonos.com/myaccount/beta/
Userlevel 2
Badge
Is the fix out yet?
Userlevel 2
Badge
Thank you, but ill wait for it instead of join the beta program.
Userlevel 2
Badge
It seems to be fixed, but there are still that delay when you paused the music and continue the paused music.
Userlevel 2
Badge
Any news about a fix for this problem?
Userlevel 2
Badge
Okay here it goes.
it' is better now, but there are still some delays when we pause/stops the music and continue the music again.

When can we expect a fix for it?
Userlevel 4
Badge +3
Okay here it goes.
it' is better now, but there are still some delays when we pause/stops the music and continue the music again.

When can we expect a fix for it?


Hi mapples, sorry about your experience. Would you mind sending us a diagnostic and replying here with your confirmation number if it occurs again? Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142. We'll check if your system can be improved and create a ticket for you if it's still noticeable, thanks.
Userlevel 2
Badge
Okay here it goes.
it' is better now, but there are still some delays when we pause/stops the music and continue the music again.

When can we expect a fix for it?


Hi mapples, sorry about your experience. Would you mind sending us a diagnostic and replying here with your confirmation number if it occurs again? Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142. We'll check if your system can be improved and create a ticket for you if it's still noticeable, thanks.


Hi i will do that.
Userlevel 2
Badge +1
I have the same issue with TDC Play when pausing, the delay is about 6 secs. But when I pause/drag to another position/play, it plays at once.

Anders
Userlevel 4
Badge +3
I have the same issue with TDC Play when pausing, the delay is about 6 secs. But when I pause/drag to another position/play, it plays at once.

Anders


Are there any updates waiting in the app? See this article if you're not sure how to update your Sonos: https://sonos.custhelp.com/app/answers/detail/a_id/226. If your system is up to date, try clearing the queue if populated, then remove TDC from Sonos (but make sure you know your TDC credentials before doing so!): https://sonos.custhelp.com/app/answers/detail/a_id/2864.
Now restart your router and all Sonos products, including those that may be wired to the router, by unplugging the power cables for about ten seconds. Finally, re-add TDC to Sonos and if you notice that the delay is still there kindly send a diagnostic and reply here with your confirmation number. Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142.
Userlevel 2
Badge
I have the same issue with TDC Play when pausing, the delay is about 6 secs. But when I pause/drag to another position/play, it plays at once.

Anders


Are there any updates waiting in the app? See this article if you're not sure how to update your Sonos: https://sonos.custhelp.com/app/answers/detail/a_id/226. If your system is up to date, try clearing the queue if populated, then remove TDC from Sonos (but make sure you know your TDC credentials before doing so!): https://sonos.custhelp.com/app/answers/detail/a_id/2864.
Now restart your router and all Sonos products, including those that may be wired to the router, by unplugging the power cables for about ten seconds. Finally, re-add TDC to Sonos and if you notice that the delay is still there kindly send a diagnostic and reply here with your confirmation number. Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142.


I reported the same problem to you're support, and they could reproduce the problem.
They are trying to fix the problem.
Userlevel 2
Badge +1
I have the same issue with TDC Play when pausing, the delay is about 6 secs. But when I pause/drag to another position/play, it plays at once.

Anders


Are there any updates waiting in the app? See this article if you're not sure how to update your Sonos: https://sonos.custhelp.com/app/answers/detail/a_id/226. If your system is up to date, try clearing the queue if populated, then remove TDC from Sonos (but make sure you know your TDC credentials before doing so!): https://sonos.custhelp.com/app/answers/detail/a_id/2864.
Now restart your router and all Sonos products, including those that may be wired to the router, by unplugging the power cables for about ten seconds. Finally, re-add TDC to Sonos and if you notice that the delay is still there kindly send a diagnostic and reply here with your confirmation number. Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142.


Hi Mohammed

Thank you for your help.
I have followed your instructions, but no change.
According to Mapples, support can reproduce the problem.
Anyway here's the diagnostic number: 5371951.

Anders
Userlevel 4
Badge +3
I have the same issue with TDC Play when pausing, the delay is about 6 secs. But when I pause/drag to another position/play, it plays at once.

Anders


Are there any updates waiting in the app? See this article if you're not sure how to update your Sonos: https://sonos.custhelp.com/app/answers/detail/a_id/226. If your system is up to date, try clearing the queue if populated, then remove TDC from Sonos (but make sure you know your TDC credentials before doing so!): https://sonos.custhelp.com/app/answers/detail/a_id/2864.
Now restart your router and all Sonos products, including those that may be wired to the router, by unplugging the power cables for about ten seconds. Finally, re-add TDC to Sonos and if you notice that the delay is still there kindly send a diagnostic and reply here with your confirmation number. Here's how: https://sonos.custhelp.com/app/answers/detail/a_id/142.


Hi Mohammed

Thank you for your help.
I have followed your instructions, but no change.
According to Mapples, support can reproduce the problem.
Anyway here's the diagnostic number: 5371951.

Anders


Yes you're right Anders, I checked also. We'll update this thread once we've more information, apologies for the inconvenience and thanks for getting back to me here.
Userlevel 2
Badge
Hi again
It seems it is fixed by the new update.