TV Audio Does not Duck


Badge +3
does not mute when speaking to Alexa

3 replies

The Sonos One? It won’t mute. The volume just gets a little lower after the tone.
Badge +3
Sorry there was a lot more info but the thread wont let me edit, so.. Ive got a Samsung TV with Sonos on a audio feed through a Playbar, also a sub and two play1s in a cinema setup, also a PC using the TV as a monitor with a Sonos controller on the PC, and all being controlled by Alexa, I was concerned that my setup did not 'duck' when i spoke to Alexa but have since found out that Sonos does not duck on TV, so that feature is unavailable when i have my TV fed through my soundbar so of course my music on my computer both mp3, mp4 etc will continue playing at full volume when i speak to Alexa.
sometimes when i speak to my partner on Skype i cannot get sound despite everything apparently being correct (not muted, speakers correct etc).
This and many more problems to come as the help (hopefully) rolls in, :)
Userlevel 6
Badge +20
Hi

Can you Open Skype>...>Settings>Audio & Video and make sure that Speakers are set to the PlayBar.

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings