Question

speakers exist in Alexa but non Sonos S1


Hello,

have an extensive Sonos set up.

but most of my speakers now can’t be found in the Sonos S1 app.

I can see them on google WiFi, via Alexa (even operate them). But all but 3 have disappeared from the s1 app. 
 

have bridge, old play 1s, old connect amp, plus a Sonos 5 (new) and Move.

 

I’ve tried restarting router and reconnecting products, but seems like app can’t see my Sonos products on my wifi.

nightmare.

 

 

 

 


13 replies

Userlevel 3
Badge +9

Hi @wayneeglonbrown, welcome to the community! Thanks for getting this taking care of with us and the efforts. It would be best if you can submit a diagnostic of your system for a better understanding of your system. Reply to us with the confirmation number. Thanks! 

171257155
 

remarkably the moment I submitted my question - most, not all, the speakers returned.

 

wayne 

Userlevel 3
Badge +9

Hi @wayneeglonbrown, thanks for the diagnostic. Found two issues that caused us this problem. First, you have two routers active so you’d need to focus on one router meaning your mobile/desktop controller and Sonos should be connected on one/same network and manufacturer. Second, why all the ethernet ports at the back of your Sonos Bridge are being used? As I can see in the diagnostic, no Sonos devices are hardwired, just the Bridge, meaning the Bridge should only be connected to one router. Also, two of your Sonos devices especially the Sonos Move is connecting to Google WiFi and the rest of the speakers are connected to the Sonos Bridge which is connected to a different router and manufacturer. Please check the physical connections and once they are all configured to one network, this should be fixed. Please let us know if you still have any questions. Thanks!

Hi, thanks for your detailed response. After many stressful attempted to fix problem. This morning I had the brain wave to restart the Bridge (a simple off and on), and that did the trick. All connections restored and up and running. From memory - to get my Bridge working before, I needed to put it upstream of Google WiFi, so router’s internet connection goes there first then out of there into my google wifi. This fixed the problems I had when first using Google WIFI. Now everything seems stable. Would you consider replacing Bridge with a Boost for bettter performance/ stability? 

Userlevel 3
Badge +9

Hi @wayneeglonbrown, thanks for keeping us posted here and I’m glad that it’s stable now. Observe the connection first and submit another diagnostic if you’ll encounter problems again to know what would be best for your set up. Thanks! 

Hello,

this morning I needed to restart wifi network to find my system. So it’s clearly not fully stable.

 

here’s a new 46096472 diagnostic report.

 

thanks

wayne  

@Krishma M its now stopped working now. Saying it’s unable to connect to the system.

 

the only things that are new on the system is the S1 (when that was launched) or adding a move (several months ago).

 

but this is of course very disappointing 

1924104174 Latest diagnosis 

Userlevel 3
Badge +9

Hi @wayneeglonbrown, thanks for getting back to us. Hardwire the Sonos Bridge directly to Google and the second ethernet port of the Bridge should only be connected to another Sonos if needed. Just let us know how it goes. Thanks!

Is this the problem? Because it’s been operating well like this until the past week or two… ie since S1. And did operate the other way before?

Userlevel 3
Badge +9

Hi @wayneeglonbrown, yes. Because only Sonos devices should be connected to the ethernet ports. And Sonos should always be connected to the router you mainly use especially where your phone/controllers are connecting. 

Hello. Did what you said (hit some problems along the way) but now have no Bridge it seems. But everything working for now. 98581574 Can you take a look?

thanks 

Wayne 

Userlevel 3
Badge +9

Hi @wayneeglonbrown, thanks again for the diagnostic. Yes, the Bridge is no longer existing and all the Sonos products are connected to Google WiFi wirelessly. Observe it for now and you should be good since you have a Google WiFi mesh network. We’re always here to help in case you still have questions. Thanks! 

Reply