Sonos one answering to alexa

  • 27 February 2019
  • 1 reply

I have an Alexa Cube and an echo dot in my living room, i also have a Sonos one speaker in my living room that i like to use for music at times. I am having a hard time figuring out how these both work with each other. The cube i love for my tv and i primarily use it for questions and music. When i want Alexa to play music i ask and want it played through my sonos one speaker, but when i ask Alexa a question i want Alexa to answer on the cube, not the sonos one, how can i fix this? I don’t understand how to set this up or what to do. I also do have the amazon echo dot in the same room but answers to the name “Echo” we don’t really use this one too much except for games that use the Alexa buttons. Do i have too many devices in the same room? Is it worth having a sonos one in the same room or area as an Alexa device? I’m new to this speaker and voice control/ smart home stuff and have tried to read and figure it out but it just not getting it! Any advice is much appreciated! Thank you!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

I think you have two good options for this scenario.

Option 1:
- Mute the microphone on your dot, unmute it when you want to play with the buttons. Possibly mute your cube and Sonos One during this time as well if need be.
- Give your Echo Cube a different wake word. Since the dot is muted, you could use 'Echo'. So now you can use 'echo' when you want the cube to answer and 'alexa' when you want the Sonos One to play music.

Option 2:
- Mute the microphone on your dot and on your Sonos One. Unmute the dot for use with buttons, but leave the Sonos One muted all the time.
- Set up an Alexa group in the Alexa app so that the preferred speaker for your Echo Cube is your Sonos One. Whenever you ask the Echo Cube to play music, it will automatically start playing on the Sonos One.