Answered

Sonos Listens but Echo Dot replies

  • 24 November 2017
  • 6 replies
  • 268 views

Userlevel 1
Badge +1
Im having a problem of talking to my Sonos One but my Dot replies. The One hears me ie sends the tone i give her the command but like i said my dot which is 8ft further away responds while my Sonos just remains quiet.
icon

Best answer by Emby 24 November 2017, 14:51

Im having a problem of talking to my Sonos One but my Dot replies. The One hears me ie sends the tone i give her the command but like i said my dot which is 8ft further away responds while my Sonos just remains quiet. I used to experience this but then I changed the wake word on my Dot to “computer” and that solved the problem.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +20
Im having a problem of talking to my Sonos One but my Dot replies. The One hears me ie sends the tone i give her the command but like i said my dot which is 8ft further away responds while my Sonos just remains quiet.
Hi

A few things to check:

1/ Within the Alexa app> Music, Video & Books is Sonos listed as your Speakers?
2/ Again within the Alexa app> Settings>History what device is listed as responding to your voice command?
Userlevel 1
Badge +1
Yes its listed, but history shows it was also the Dot that got the command, the dot seems to be getting priority over the sonos even though the Sonos beeps as normal when it heard the Alexa command
Userlevel 7
Badge +20
Try powering off the Sonos One for 15 secs and retest. If you power down your dot, does the Sonos One answer?
Userlevel 1
Badge +1
Yes if i mute the dot then the Sonos works as it should
Im having a problem of talking to my Sonos One but my Dot replies. The One hears me ie sends the tone i give her the command but like i said my dot which is 8ft further away responds while my Sonos just remains quiet. I used to experience this but then I changed the wake word on my Dot to “computer” and that solved the problem.
Userlevel 1
Badge +1
Good idea batman ill do that:D