Sonos 2 app

  • 6 August 2020
  • 8 replies
  • 103 views

Has issues with the new 2 app tried everything , i use google voice ,

deleted my sonus on this and re added and now all working now ,

it used to answer ne but refer to an old sonus ??


8 replies

Userlevel 4
Badge +11

Hi @terry Guernsey.

Welcome, thank you for reaching out to Sonos Community.

Just to clarify are you having issue with google voice after reinstalling and updating the Sonos application?

If you need help with any other information, please be sure to let us know.


 

Yes the issue is Google voice assistant I found on the list off items there was my sonus I deleted it and addes the one again it's working now 

Userlevel 4
Badge +11

Hi @terry Guernsey.

Welcome, thank you for reaching back to Sonos Community.

Glad you fix your own issue.

If you need help with any other information, please be sure to let us know.

 

well i have the same issue again and not working now 

Userlevel 4
Badge +11

Hi @terry Guernsey.

Welcome, thank you for reaching out to Sonos Community.

Have you already tried the delete and add the google voice feature?

Let us know if it works. If you need help with any other information, please be sure to let us know.

yes i have and changed to alexa and deleted the sonus and factory reset it and much more

Userlevel 4
Badge +11

Hi @terry Guernsey 

Welcome, thank you for reaching out to Sonos Community.

Can you tell me more about whats going on with your Sonos product?
Submit also diagnostic report for us to see whats going on with your speaker.

If you need help with any other information, please be sure to let us know.

report submitted 616798527

Reply