• 23 August 2018
  • 1 reply

How do you stop Alexa from shuffling songs on Spotify? It used to be that if you asked for an artist she would just play songs by most listened to (I think). Now she says shuffling songs by.... The if you ask her to turn off shuffle, she says "turning off shuffle mode" ask her to play an artist and she says "shuffling songs by..." Asked on Alexa app but no response. Anyone know how to stop her doing it? She's only started it the last month or so

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +19
Hi there, jamesb19. Thanks for posting and welcome to the Community. By default, Alexa will shuffle music from an artist when given the command "Alexa, play David Bowie". If you want some order, you may want to try giving it something to order by such as an album or playlist. As far as I understand, there isn't a way to change this in the settings, but it may be a solid idea to pass along to the team at Amazon.