Answered

setting up Sonos Move as deafault speaker with Alxa system

  • 14 June 2020
  • 2 replies
  • 47 views

I’m trying to set my Sonos move the default Alexa speaker to speak with me. I had it set up as such. Couple of days ago, I dusted the top of my speaker, and now when I call Alexa, that’s not the speaker that answers. I called Amazon Alexa and they said I have to contact Sonos support for the issue. Can someone help me please to set it up?

thank you

icon

Best answer by jgatie 14 June 2020, 15:12

You probably turned off the microphone while dusting.  Tap the mic button to turn it back on.

View original

2 replies

You probably turned off the microphone while dusting.  Tap the mic button to turn it back on.

Thank you so much. It’s great to know for next time, and you r absolutely right now that I look at it from top. I reset the whole thing last night and it’s working the way it should. Thank you for your help.

Reply