Question

Radio Paradise keeps starting over TuneIn

  • 5 August 2020
  • 1 reply
  • 55 views

Dear fellow Sonos enthusiasts,

 

I have a bunch of Alexa enabled Sonos devices and recently added two music sources:

  • Sonos Radio
  • Radio Paradise

Unfortunately every time I tell Sonos to start Radio Paradise, it starts it from TuneIn. 
 

I’ve deactivated the TuneIn Music service in the Sonos App and also the Alexa Skill. However it still prefers TuneIn over the other (higher quality) services. 
 

Do you have an ideas on how I can fix this?

 

Many thanks

Julian


1 reply

Userlevel 4
Badge +11

Hi @julian23.

Welcome, thank you for reaching out to Sonos Community.

I think you need to change the default music and service in your Alexa application.

Open Alexa application go to settings Scroll down to Alexa Preferences and find Music & Media 

Choose default Music Service and, select any music service you like as default.

Let us know if it works. If you need help with any other information, please be sure to let us know.


 

Reply