Fire HD 10 plus Sonos Play:5 (with line in) - muffled sound?

  • 7 August 2018
  • 5 replies
  • 178 views

All, I am relatively new to using Sonos. I got a Playbar with the sub and a couple of Ones and it spiraled out of control from there, and now I have multiple Ones, Plays and am considering a Beam.

Anyway, I have one issue that I feel like I keep having to work around for:

- I had an Echo Show and like the visual for messages, song lyrics (use Amazon Music), weather, video calls etc. but didn't like the speaker on the Show or that I had to say "on kitchen" every time to get it to play on the speaker I wanted
- I ended up swapping it out for a Fire HD 10 and a Play:5 but when using the Controller there were 2 things that I didn't like ... still had to say on Kitchen to get it to play on the Play:5 (more an issue for my 4 year old who doesn't understand why she has to say it), and when it is then playing you don't see details of the song (mane, lyrics etc.) and the Fire defaults back to home screen
- I thought a work around would be to use the line in functionality and for music it now works great, but when we ask Alexa about the weather the volume is low. I understand that this may be down to "ducking"

Is there a workaround, or am I making this overly complex. I just want to use the Fire HD 10 like an Echo Show, I want to be able to ask Alexa about the weather, but I also want to be able to group my speakers so when we ask Alexa on the Fire to play music we can also listen to it in other rooms.

Thanks

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Userlevel 7
Badge +21
I'm not aware of any workaround for that scenario, other then...don't set it up that way. Either enable the skill or directly connect your play:5 to an Alexa device. The combination of both is going to cause problem.

There is one thing that may be satisfactory to you though. Bring back your Echo Show, but change the wake word to 'echo'. Leave the play:5 connect to the tablet as you normally do. When you want to play music, ask Alexa. You still will have the ducking, but confirmation of your music request isn't that important overall. When you have other questions/tasks, ask Echo. Your play:5 will still duck, but you'll hear the response clearly on the Echo Show.

So the 4 year old won't have to say 'in the kitchen', but she will kind of need to know that Alexa plays music and Echo does everything else.
Userlevel 7
Badge +21
Another thought...before I got the echo show myself, I used to have an echo dot right next to a Fire tablet. For a lot of questions, like the weather, after asking the dot, the tablet would show the 'card' for the request. So I would see the weather as well as hearing it. It's been over a year since I had that setup, and I don't recall if there was any configuration to set it up, but it may be helpful in your situation.
Thanks - I can try but I think it would be confusing. The reason I got the Fire HD 10 to replace the Show was because Amazon now offers the Fire in "Show Mode", basically allowing it to act as a Show and has the tablet in always listen mode. We have some Sonos One's so I can use them to ask other info, I fear I am just going into device overkill.
Userlevel 7
Badge +21
I think there is fairly good chance that Amazon will have an update that will allow you to 'pair' an Alexa device with a speaker, so that any music request automatically plays on the paired speaker. That's the solution that everyone wants.
Yup - that's the dream. Thanks for your help ... I feel like I tried to simplify things and now I have a million devices and the solution was to get more devices 😞