Answered

Disable Alexa wake tone from Beam

  • 26 March 2020
  • 3 replies
  • 73 views

I have several Sonos products, Ones, Playbar, etc. I just got a Beam and i can’t get it to stop playing the Alexa wake tone when i say her name. Other devices (One w/  Alexa) work fine without the tone. I can’t even see an option to remove the tone in the Sonos app (ver 11).

Thanks in advance for any help.

icon

Best answer by AjTrek1 26 March 2020, 16:49

Hi @drewski 

Go to: Settings > Services & Voice > Amazon Alexa > Select the Beam or Room containing the Beam > Under Wake Word Chime slide the button to the right.

Let us know the outcome

Cheers!

View original

3 replies

Userlevel 7

Worked like a charm. Thanks!


Glad to help!

Worked like a charm. Thanks!

Userlevel 7

Hi @drewski 

Go to: Settings > Services & Voice > Amazon Alexa > Select the Beam or Room containing the Beam > Under Wake Word Chime slide the button to the right.

Let us know the outcome

Cheers!

Reply