Question

Beam w/ Surrounds - Alexa - Sorry I’m having trouble understanding right now

  • 16 November 2019
  • 4 replies
  • 115 views

  • Contributor I
  • 4 replies

Around 1 month ago, my Beam with 2x “One” Surrounds has started, after a period of time, has started to play dumb. By this I mean Alexa stops working and simply says “Sorry I’m having trouble understanding right now”.

 

Rebooting the Beam brings Alexa back to life for a few hours/days, but then stops working again.

 

I recently updated all the devices to 10.5 thinking that would be the golden bullet, but its still the same. Any suggestions? I’ve trawled the forums for ideas, and not found anything really helps.


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

The only thing I haven’t tried to date is re-pairing the room.

 

I just separated everything out, updates to 10.5.1 and re-paired the room.

 

Lets see what tomorrow brings.

After reconfiguring the “room” It worked for about a week… now I’m back to Sorry!

 

I need someone from Sonos to investigate my logs, how can I arrange this?

Userlevel 4
Badge +5

I’m having trouble understanding right now usually means a poor connection to the internet. Are you using wifi? How far is your access point? Can you wire your Beam with ethernet?

They’re all roughly 3m from a Unifi AC Pro Access point, so Wifi signal shouldn’t be an issue.

 

I’m now in contact with the support team who are reviewing the logs. They’ve given me some things to work on, such as disabling PiHole (which I have already tried).

 

We’ll see what happens.