Question

Beam volume not ducking for Echo Show

  • 23 June 2019
  • 4 replies
  • 106 views

Recently purchased an Echo Show for the kitchen. Already had a Beam 5.1 system in the kitchen/dining room with Alexa enabled. I have created a group in the Alexa app with the Show as the Echo device and Beam as the preferred speaker. Also turned off the mic on the Beam so it would not complete with the echo for commands. When I would say a command to the Show the Beam would not lower the volume.

Did some research and found out that since the the Beam had Alexa enabled the ducking would not work. So I disabled Alexa for the Beam in the Sonos app and deregistered it in the Alexa app for the Echo device. It still shows up as the preferred speaker in the kitchen group but still does not lower the volume when speaking to the Show while playing music.

Any suggestions would be appreciated.

4 replies


Recently purchased an Echo Show for the kitchen. Already had a Beam 5.1 system in the kitchen/dining room with Alexa enabled. I have created a group in the Alexa app with the Show as the Echo device and Beam as the preferred speaker. Also turned off the mic on the Beam so it would not complete with the echo for commands. When I would say a command to the Show the Beam would not lower the volume.

Did some research and found out that since the the Beam had Alexa enabled the ducking would not work. So I disabled Alexa for the Beam in the Sonos app and deregistered it in the Alexa app for the Echo device. It still shows up as the preferred speaker in the kitchen group but still does not lower the volume when speaking to the Show while playing music.

Any suggestions would be appreciated.
Ducking is controlled by the players contained within the Group, (Not Preferred Speakers) please see this article: https://en.community.sonos.com/amazon-alexa-and-sonos-229102/an-overview-and-explanation-of-the-new-support-for-alexa-grouping-6817788


So with everything setup as it should be, the volume on the Beam should be lowering?
Userlevel 7
Badge +20
I don't have a Beam but that is the behaviour on all of my Alexa devices.
Userlevel 7
Badge +20
Recently purchased an Echo Show for the kitchen. Already had a Beam 5.1 system in the kitchen/dining room with Alexa enabled. I have created a group in the Alexa app with the Show as the Echo device and Beam as the preferred speaker. Also turned off the mic on the Beam so it would not complete with the echo for commands. When I would say a command to the Show the Beam would not lower the volume.

Did some research and found out that since the the Beam had Alexa enabled the ducking would not work. So I disabled Alexa for the Beam in the Sonos app and deregistered it in the Alexa app for the Echo device. It still shows up as the preferred speaker in the kitchen group but still does not lower the volume when speaking to the Show while playing music.

Any suggestions would be appreciated.


Ducking is controlled by the players contained within the Group, (Not Preferred Speakers) please see this article: https://en.community.sonos.com/amazon-alexa-and-sonos-229102/an-overview-and-explanation-of-the-new-support-for-alexa-grouping-6817788

Recently purchased an Echo Show for the kitchen. Already had a Beam 5.1 system in the kitchen/dining room with Alexa enabled. I have created a group in the Alexa app with the Show as the Echo device and Beam as the preferred speaker. Also turned off the mic on the Beam so it would not complete with the echo for commands. When I would say a command to the Show the Beam would not lower the volume.

Did some research and found out that since the the Beam had Alexa enabled the ducking would not work. So I disabled Alexa for the Beam in the Sonos app and deregistered it in the Alexa app for the Echo device. It still shows up as the preferred speaker in the kitchen group but still does not lower the volume when speaking to the Show while playing music.

Any suggestions would be appreciated.
Ducking is controlled by the players contained within the Group, (Not Preferred Speakers) please see this article: https://en.community.sonos.com/amazon-alexa-and-sonos-229102/an-overview-and-explanation-of-the-new-support-for-alexa-grouping-6817788

Indeed, but I have found that my Beam is not offered for inclusion in the list of speakers in a group, other than as the controlling Echo device and as a preferred speaker.. This may be the problem the OP faces. Am I missing something?

Reply