Question

Beam speaking back

  • 8 August 2020
  • 2 replies
  • 77 views

My Sonos Beam connected to Samsung TV.

The Beam now announces any change on the TV remote control or any menu selections on the TV.

 

How do I turn this off?


2 replies

Userlevel 7
Badge +21

This isn’t your Beam obviously as it has no idea about what channel you are watching or TV menu you are using, its your source device (TV or TiVo or whatever).

Go find the Accessibility option on your TV and turn it off.

Yep...got it.

It looks like my 2 year old Grandson has managed to change the TV Accessibility settings.

 

Thanks for the help.

Reply