Question

Alexa overly sensitive on the Sonos One

  • 30 October 2017
  • 35 replies
  • 3594 views

Userlevel 2
Hi all,

I have seen a few topics where people are commenting that they are having trouble giving commands to their Sonos One player via Alexa but I'm finding the microphone is too sensitive and it is chiming constantly when we are talking nearby without even using the wake word. Is there any way to adjust sensitivity (I don't think there is but thought it wouldn't hurt to ask).

Also, is there any way to change the wake work like on the Echo? My other half is called Alex and it would be better to have a different wake work (we use Echo on the Amazon Echo Dot we have).

Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

35 replies

Same problem. Have had the Ones set up for about a month. Happened occasionally. With family and friends in the house for Christmas dinner, with multiple people talking at once, something was triggering the wake chime about once every few seconds. Was playing background music. Had to disconnect Alexa service from Sonos to get through the evening. Definitely need to be able to customize/change the wake word and improve this oversensitivity with an update. (I noticed the most recent update in the app says it makes Alexa MORE sensitive...so I won't be updating.)
Userlevel 7
Badge +26
(I noticed the most recent update in the app says it makes Alexa MORE sensitive...so I won't be updating.)

The update to 8.2.3 makes it better at detecting when you say Alexa, it's not that it makes it more or less sensitive. So for people who found it hard to get the Sonos One to detect Alexa, it becomes better at picking that up (which you could say makes it more sensitive), but for people who find it picks up words that aren't "Alexa", it also is better at not registering and responding to those.

I think you might be pleasantly surprised with the new update.
I would call it more accurate, not more sensitive.
Ive noticed my Sonos One is overly sensitive too. My sonos one is in the bathroom down the hall from my bedroom and yet saying Alexa in a normal tone in my bedroom i can hear the sonos one chime as if i spoke to it.

I havent had any issues with the One randomly chiming, just being overly sensitive to the Alexa wake word. Id like to be able to change its wake word.
The update to 8.2.3 makes it better at detecting when you say Alexa, it's not that it makes it more or less sensitive. So for people who found it hard to get the Sonos One to detect Alexa, it becomes better at picking that up (which you could say makes it more sensitive), but for people who find it picks up words that aren't "Alexa", it also is better at not registering and responding to those.

I think you might be pleasantly surprised with the new update.


All right then...I'll give it a try. Thanks for the clarifying.
I’m having this issue as well!! Super annoying. Is there a fix for this yet? Or maybe a way to adjust the sensitivity?
I Solved the problem by telling the Alexa software to NOT listen for a response without the trigger word. Prior to changing that setting the Sonos was constantly beeping
Userlevel 5
Badge +9
I Solved the problem by telling the Alexa software to NOT listen for a response without the trigger word. Prior to changing that setting the Sonos was constantly beeping

I believe what you're saying is that you disabled Follow-Up mode on the Sonos One. Follow-up was mode was only introduced by Amazon last week, and there is a known issue with it that is causing the Sonos to repeatedly play the wake notification. Sonos has recommended disabling Follow-Up mode temporarily while they investigate this (see link below). It is, however, unrelated to the sensitivity issue some have reported in this thread.

https://en.community.sonos.com/amazon-alexa-and-sonos-229102/follow-up-mode-makes-confirmation-sound-repeat-6804525
Userlevel 6
Badge +7
I have this problem as well. It keeps waking up and responding even when nobody has said ‘Alexa’. I got round the problem by turning Alexa off as I found it much more annoying than it was useful.
We are still having problems with the over sensitive false wake-up. Currently running Version: 8.5.
It even goes on to wake up when music is playing, then trying to listen to the lyrics for the song trying to search it for an answer. And that is also without even Alexa being mentioned in the songs.
You should have negative filter knowing your own output, it shouldn't be listining to that output at least.